<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://okanaganlife.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://okanaganlife.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://okanaganlife.com';var et_post_id='151332';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Ben Klick: Kelowna’s Country Star</title>

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
  GS_googleAddAdSenseService('ca-pub-8538916819486921');
  GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
  GA_googleAddSlot('ca-pub-8538916819486921', 'ca-pub-8538916819486921');
  GA_googleAddSlot('ca-pub-8538916819486921', 'Home_top_box');
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="okanagan, wine, business, travel, arts, theatre, sports, news" />
<link rel="original-source" href="https://okanaganlife.com/ben-klick-kelownas-country-star/" />
<link rel="canonical" href="https://okanaganlife.com/ben-klick-kelownas-country-star/" />
<link rel="publisher" href="http://plus.google.com/+Okanaganlife"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ben Klick: Kelowna’s Country Star" />
<meta property="og:description" content="Talent meets drive in Ben Klick Ben Klick is an anomaly: a 21-year old award-winning country singer born into a family of non-musicians. Country could be heard among the classic rock, east coast folk and Top 40 pop streaming from speakers in the North Vancouver home where Ben spent his early years. In 1999, his &hellip;" />
<meta property="og:url" content="https://okanaganlife.com/ben-klick-kelownas-country-star/" />
<meta property="og:site_name" content="Okanagan Life Magazine" />
<meta property="article:publisher" content="http://facebook.com/OkanaganLifeMagazine" />
<meta property="article:author" content="https://www.facebook.com/kimsvoice" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2018-01-18T12:01:17-08:00" />
<meta property="article:modified_time" content="2018-01-18T12:15:19-08:00" />
<meta property="og:updated_time" content="2018-01-18T12:15:19-08:00" />
<meta property="fb:admins" content="532499547" />
<meta property="og:image" content="https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-okanagan-life.jpg" />
<meta property="og:image:secure_url" content="https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-okanagan-life.jpg" />
<meta property="og:image:width" content="1048" />
<meta property="og:image:height" content="783" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Talent meets drive in Ben Klick Ben Klick is an anomaly: a 21-year old award-winning country singer born into a family of non-musicians. Country could be heard among the classic rock, east coast folk and Top 40 pop streaming from speakers in the North Vancouver home where Ben spent his early years. In 1999, his [&hellip;]" />
<meta name="twitter:title" content="Ben Klick: Kelowna’s Country Star" />
<meta name="twitter:site" content="@OkanaganLifeMag" />
<meta name="twitter:image" content="https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-okanagan-life.jpg" />
<meta name="twitter:creator" content="@kelownavoicelab" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/okanaganlife.com\/","name":"Okanagan Life Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/okanaganlife.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/okanaganlife.com\/ben-klick-kelownas-country-star\/","sameAs":["http:\/\/facebook.com\/OkanaganLifeMagazine","https:\/\/www.linkedin.com\/company\/3272700","http:\/\/plus.google.com\/+Okanaganlife","https:\/\/twitter.com\/OkanaganLifeMag"],"@id":"#organization","name":"Okanagan Life Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Okanagan Life Magazine &raquo; Feed" href="https://okanaganlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Okanagan Life Magazine &raquo; Comments Feed" href="https://okanaganlife.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/okanaganlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.88" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//okanaganlife.com/wp-content/plugins/all-in-one-event-calendar/cache/34403c96_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://okanaganlife.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://okanaganlife.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='edd_gift_style-css'  href='https://okanaganlife.com/wp-content/plugins/gift-a-product/assets/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='import-facebook-events-front-css'  href='https://okanaganlife.com/wp-content/plugins/import-facebook-events/assets/css/import-facebook-events.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://okanaganlife.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://okanaganlife.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://okanaganlife.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://okanaganlife.com/wp-content/plugins/business-directory-regions/resources/css/style.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='edd-free-downloads-modal-css'  href='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/jBox/Source/jBox.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='edd-free-downloads-css'  href='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/css/style.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='edd_plugin_name_css-css'  href='https://okanaganlife.com/wp-content/plugins/gift-a-product//assets/css/styles.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://okanaganlife.com/wp-content/themes/Extra/style.css?ver=2.0.88' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://okanaganlife.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://okanaganlife.com/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='rtbs-css'  href='https://okanaganlife.com/wp-content/plugins/responsive-tabs/css/rtbs_style.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://okanaganlife.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://okanaganlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://okanaganlife.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/okanaganlife.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"1","clauses":"AkL1Fs5OMNjSBQp6tx2oqxFho+hPZRJiFNDvWk\/OMn7wnp6hf\/hzpsArWKjHd+uGAudFtbUIFK2CIC+O9scAmHl9H6XT0Ko6k1BOoXJa8THv3xVHUWBANnemXOJalyWAiIX2d4Lr3zkvyz5vk0eaqJI8xzu4ACT4T5sGYkREXX6SwLytXpUizUpFV8tST\/K1PvhBNDr6PlvIS605AgRto+OowAHnEnNL0pEnQQppfpAka3WcfgsAMhRQ0qWG2PVsLc8hzuCah3hPOyz3KiYq7L6wXLPKwYKBMlyHgTpLaVsisibBraWgiE2e0n7PgVlR8xJL2q4QDuG6UAPc9GKDSnS8t8eXnDdxfIsyDbp7ctHf1kN3F8vI9+h+gyLAHVBN2kENCQbDCYYOMiQ1kfFyeDHEPkw7K6Oexj9cv\/hMDyaCoV5GkPBaFiVPNabDvsol3GnQi0k\/q11cviwE8ZtBU2L+XwOwNMC\/ZBeZM1nI3Hwsd\/hniI9Jgehq32qnYf822\/QGe6GYI6p9y20J2sFrbQ==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"a39e002769","ajaxUrl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"151332","token":"ff6adbe446"};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/isMobile.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/jBox/Source/jBox.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_free_downloads_vars = {"close_button":"overlay","user_registration":"false","require_name":"true","download_loading":"Please Wait... ","download_label":"Free Download","modal_download_label":"Free Download","has_ajax":"1","ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","mobile_url":"\/ben-klick-kelownas-country-star\/?edd-free-download=true","form_class":"edd_purchase_submit_wrapper","bypass_logged_in":"false","is_download":"false","loading_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/edd-free-downloads.js?ver=2.1.9'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/gift-a-product//assets/js/scripts.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=589b6b898cb6e0001365b85b'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/responsive-tabs/js/rtbs.min.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://okanaganlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://okanaganlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://okanaganlife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://okanaganlife.com/?p=151332' />
<link rel="alternate" type="application/json+oembed" href="https://okanaganlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fokanaganlife.com%2Fben-klick-kelownas-country-star%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://okanaganlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fokanaganlife.com%2Fben-klick-kelownas-country-star%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.8.12" />
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery("#edd-gift-purchase").click(function(){
                if(jQuery(this).is(":checked")) {
                    jQuery(".edd_gift_product_div").fadeIn(300);
                } else {
                    jQuery(".edd_gift_product_div").fadeOut();
                }
            });
            
            jQuery("#edd-gift-purchase").click(function () {
                var gift_method = jQuery(this).is(":checked") ? 'save' : 'delete';
                
                var data = {
                    action: 'edd_gift_email_values',
                    edd_gift_method: gift_method
                };
                
                jQuery.post('https://okanaganlife.com/wp-admin/admin-ajax.php', data, function (result) {
                    //alert(result);
                });
            });

        });

    </script>
    <!-- <meta name="vfb" version="2.9.4" /> -->
			<style>.edd-sd-service { display: inline-block; margin: 0 1em 1em 0; vertical-align: top; } .edd-sd-service iframe { max-width: none; }</style>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://okanaganlife.com/wp-content/uploads/2017/11/favicon.gif" /><style type="text/css">ul.wpbdp-categories > li {width: 33% !important;}</style>
<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2010333959205017', {}, {
    "agent": "wordpress-4.9.2-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "4.9.2",
    "pluginVersion": "1.6.0"
});
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2010333959205017&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <meta name="google-site-verification" content="wDpXwcpkK_W_eBVsnJbGPaviXTfjD8tIlaUpWr_RZPQ" /><style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-151332 single-format-standard et_extra et_fixed_nav boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown wpbdp-with-button-styles et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-6247" class="et-trending-post et-trending-latest">
											<a href="https://okanaganlife.com/okanagan-life-cover-party/">Okanagan Life Cover Party</a>
										</div>
																			<div id="et-trending-post-6884" class="et-trending-post">
											<a href="https://okanaganlife.com/theatre-kelowna-presents-cinderella-silver-twig/">Theatre Kelowna presents Cinderella and the Silver Twig</a>
										</div>
																			<div id="et-trending-post-2699" class="et-trending-post">
											<a href="https://okanaganlife.com/cynthia-kereluk/">Cynthia Kereluk ~ Criteraid</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-141991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141991"><a href="https://okanaganlife.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-141992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141992"><a href="https://okanaganlife.com/advertising/">Advertise</a></li>
<li id="menu-item-141993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141993"><a href="https://okanaganlife.com/digital-ad-media-kit/">Digital Ad Media Kit</a></li>
<li id="menu-item-142490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142490"><a href="https://okanaganlife.com/contact-us/about/">About Us</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="/2017/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://okanaganlife.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<a href="https://okanaganlife.com/awards"><img src="https://okanaganlife.com/wp-content/uploads/2015/12/OK-Life-Shop-Certificate-Ad.jpg" alt="Advertisement" /></a>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://okanaganlife.com/" data-fixed-height="51">
							<img src="https://okanaganlife.com/wp-content/uploads/2014/02/Okanagan-Life-Magazine.jpg" alt="Okanagan Life Magazine" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-148540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148540"><a href="https://okanaganlife.com/advertising/">Advertise</a></li>
<li id="menu-item-142733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142733"><a href="https://okanaganlife.com/category/print-edition-okanagan-life/">Our Pages</a></li>
<li id="menu-item-142304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-142304"><a href="https://okanaganlife.com/category/wine/">Wine &#038; Food</a><ul class="sub-menu" style="border-top-color: #820000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://okanaganlife.com/olympians-prepare-pyeongchang-chefs-prep-battle-plates-kelowna/" title="Olympians prepare for PyeongChang; chefs prep for battle of the plates in Kelowna" class="featured-image">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/01/olympians-culinary-championships-440x264.jpg" alt="Olympians prepare for PyeongChang; chefs prep for battle of the plates in Kelowna" />
			</a>
							<h2>Olympians prepare for PyeongChang; chefs prep for battle of the plates in Kelowna</h2>
							<div class="post-meta">
								<span class="updated">Jan 9, 2018</span> | <a href="https://okanaganlife.com/category/wine/" rel="tag">Wine &amp; Food</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://okanaganlife.com/bc-wineries-fight-border-free-vino/" title="BC wineries uncork legal arguments" class="featured-image">
				<img src="https://okanaganlife.com/wp-content/uploads/2017/12/BC-wineries-legal-challenge-in-Supreme-Court-of-Canada-to-sell-wine-across-borders-440x264.png" alt="BC wineries uncork legal arguments" />
			</a>
							<h2>BC wineries uncork legal arguments</h2>
							<div class="post-meta">
								<span class="updated">Dec 15, 2017</span> | <a href="https://okanaganlife.com/category/wine/" rel="tag">Wine &amp; Food</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/new-year-brings-new-part-time-viticulture-courses-to-okanagan/" title="New year brings new part-time viticulture courses to Okanagan">
				<img src="https://okanaganlife.com/wp-content/uploads/2017/11/Viticulture-students-in-vineyard-150x150.jpg" alt="New year brings new part-time viticulture courses to Okanagan" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/new-year-brings-new-part-time-viticulture-courses-to-okanagan/">New year brings new part-time viticulture courses to Okanagan</a></h3>
								by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Nov 29, 2017</span> | <a class="comments-link" href="https://okanaganlife.com/new-year-brings-new-part-time-viticulture-courses-to-okanagan/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/culinary-championships-announce-2018-competing-chefs/" title="Culinary Championships announce 2018 competing chefs">
				<img src="https://okanaganlife.com/wp-content/uploads/2017/11/DESSERT-_-Arthur-Chen-150x150.jpg" alt="Culinary Championships announce 2018 competing chefs" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/culinary-championships-announce-2018-competing-chefs/">Culinary Championships announce 2018 competing chefs</a></h3>
								by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Nov 28, 2017</span> | <a class="comments-link" href="https://okanaganlife.com/culinary-championships-announce-2018-competing-chefs/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/be-merry-with-a-winter-weekend-in-wine-country/" title="Be merry with a winter weekend in wine country">
				<img src="https://okanaganlife.com/wp-content/uploads/2017/11/Be-Merry-Festival-of-Trees-150x150.jpg" alt="Be merry with a winter weekend in wine country" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/be-merry-with-a-winter-weekend-in-wine-country/">Be merry with a winter weekend in wine country</a></h3>
								by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Nov 20, 2017</span> | <a class="comments-link" href="https://okanaganlife.com/be-merry-with-a-winter-weekend-in-wine-country/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->

<ul class="sub-menu">
	<li id="menu-item-147896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147896"><a href="/category/best-bc-wine/">2017 Wine Awards</a></li>
	<li id="menu-item-147866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147866"><a href="https://okanaganlife.com/2016-best-of-bc-wine-award-winners/">2016 Wine Awards</a></li>
	<li id="menu-item-147867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147867"><a href="https://okanaganlife.com/2015-okanagan-life-best-of-bc-wine-awards-winners/">2015 Wine Awards</a></li>
	<li id="menu-item-147897" class="menu-item menu-item-type-taxonomy menu-item-object-download_category mega-menu menu-item-has-children mega-menu-cols menu-item-147897"><a href="https://okanaganlife.com/downloads/category/bc-wine-awards/">Wine Issues</a></li>
</ul>
</li>
<li id="menu-item-142306" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-142306"><a href="https://okanaganlife.com/category/homes/">Homes</a><ul class="sub-menu" style="border-top-color: #e37222;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://okanaganlife.com/city-gives-green-light-final-homes-central-green/" title="City gives green light for final homes at Central Green" class="featured-image">
				<img src="https://okanaganlife.com/wp-content/uploads/2016/01/central-green-rowcliffe-park.jpg" alt="City gives green light for final homes at Central Green" />
			</a>
							<h2>City gives green light for final homes at Central Green</h2>
							<div class="post-meta">
								<span class="updated">Jan 17, 2018</span> | <a href="https://okanaganlife.com/category/homes/" rel="tag">Homes</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://okanaganlife.com/kelownas-landscape-changing-forever/" title="Kelowna&#8217;s landscape changing forever" class="featured-image">
				<img src="https://okanaganlife.com/wp-content/uploads/2017/10/ONE-Water-Street-kelowna-440x264.jpg" alt="Kelowna&#8217;s landscape changing forever" />
			</a>
							<h2>Kelowna&#039;s landscape changing forever</h2>
							<div class="post-meta">
								<span class="updated">Jan 6, 2018</span> | <a href="https://okanaganlife.com/category/homes/" rel="tag">Homes</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/property-worth-july-1/" title="What was your property worth on July 1?">
				<img src="https://okanaganlife.com/wp-content/uploads/2015/12/Mckinley-beach-okanagan-life-magazine-homes.jpg" alt="What was your property worth on July 1?" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/property-worth-july-1/">What was your property worth on July 1?</a></h3>
								by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Dec 6, 2017</span> | <a class="comments-link" href="https://okanaganlife.com/property-worth-july-1/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/hundreds-queue-for-opening-sales-at-one-water-street/" title="Hundreds queue for opening sales at One Water Street">
				<img src="https://okanaganlife.com/wp-content/uploads/2017/10/ONE-Water-Street-kelowna-150x150.jpg" alt="Hundreds queue for opening sales at One Water Street" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/hundreds-queue-for-opening-sales-at-one-water-street/">Hundreds queue for opening sales at One Water Street</a></h3>
								by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Oct 24, 2017</span> | <a class="comments-link" href="https://okanaganlife.com/hundreds-queue-for-opening-sales-at-one-water-street/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/okanagan-developers-showcase/" title="Okanagan developers&#8217; showcase">
				<img src="https://okanaganlife.com/wp-content/uploads/2017/10/okanagan-showcase-new-developments-150x150.png" alt="Okanagan developers&#8217; showcase" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/okanagan-developers-showcase/">Okanagan developers&#039; showcase</a></h3>
								by <a href="https://okanaganlife.com/author/pbyrne/" class="url fn" title="Posts by Paul Byrne" rel="author">Paul Byrne</a> | <span class="updated">Oct 4, 2017</span> | <a class="comments-link" href="https://okanaganlife.com/okanagan-developers-showcase/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-142305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142305"><a href="https://okanaganlife.com/category/progress/">Progress</a></li>
<li id="menu-item-147012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147012"><a href="https://okanaganlife.com/category/best-restaurants/">Best Restaurants</a></li>
<li id="menu-item-142302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142302"><a href="https://okanaganlife.com/best-of-the-okanagan/">Best of the Okanagan</a></li>
<li id="menu-item-142301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142301"><a href="https://okanaganlife.com/contact-us/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-151332" class="module single-post-module post-151332 post type-post status-publish format-standard has-post-thumbnail hentry category-culture et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Ben Klick: Kelowna’s Country Star</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://okanaganlife.com/author/kforeman/" class="url fn" title="Posts by Kim Foreman-Rhindress" rel="author">Kim Foreman-Rhindress</a> | <span class="updated">Jan 18, 2018</span> | <a href="https://okanaganlife.com/category/culture/" rel="tag">Culture</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-okanagan-life-1048x640.jpg" alt="Ben Klick: Kelowna’s Country Star" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<h2><img class="alignnone size-full wp-image-151336" src="https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-okanagan-life.jpg" alt="" width="1048" height="783" srcset="https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-okanagan-life.jpg 1048w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-okanagan-life-208x155.jpg 208w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-okanagan-life-294x220.jpg 294w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-okanagan-life-768x574.jpg 768w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-okanagan-life-857x640.jpg 857w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-okanagan-life-150x112.jpg 150w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-okanagan-life-315x235.jpg 315w" sizes="(max-width: 1048px) 100vw, 1048px" />Talent meets drive in Ben Klick</h2>
<p><img class="alignright size-medium wp-image-151337" src="https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-country-294x334.jpg" alt="" width="294" height="334" srcset="https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-country-294x334.jpg 294w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-country-183x208.jpg 183w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-country-768x872.jpg 768w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-country-564x640.jpg 564w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-country-150x170.jpg 150w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-country-315x358.jpg 315w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-country.jpg 923w" sizes="(max-width: 294px) 100vw, 294px" />Ben Klick is an anomaly: a 21-year old award-winning country singer born into a family of non-musicians.</p>
<p>Country could be heard among the classic rock, east coast folk and Top 40 pop streaming from speakers in the North Vancouver home where Ben spent his early years. In 1999, his family took the young Ben to a Shania Twain concert. On the drive home, the four-year-old announced to his parents that he wanted to “do that” when he grew up.</p>
<p>They took him seriously. Within weeks he had a guitar in his hands and began classical guitar lessons with renowned Vancouver performer and teacher Tony Chotem. “From the start, Ben’s talent was evident and his ‘let’s go for it’ attitude was exceptional for his age. I knew he would go places,” says Chotem.</p>
<p>His family supported Ben’s enthusiasm but his natural left-handedness was forever altered when his mom flipped the first guitar around, corrected his grip and said, “That’s not the way to hold it honey.” Ben jokes that left-handed guitars were expensive and hard to find twenty years ago and Mom did him a favour in the long run. (He still golfs, holds a hockey stick and swings a baseball bat left-handed.)</p>
<h3>As seen in</h3>
		<div class="edd_downloads_list edd_download_columns_3">
							

<div itemscope itemtype="http://schema.org/Product" class="edd_download" id="edd_download_148995">

	<div class="edd_download_inner">

			<div class="edd_download_image">
		<a href="https://okanaganlife.com/downloads/dec-2017-okanagan-life/">
			<img width="160" height="208" src="https://okanaganlife.com/wp-content/uploads/2017/11/Okanagan-Life-Dec-2017-Best-of-the-Okanagan-160x208.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://okanaganlife.com/wp-content/uploads/2017/11/Okanagan-Life-Dec-2017-Best-of-the-Okanagan-160x208.jpg 160w, https://okanaganlife.com/wp-content/uploads/2017/11/Okanagan-Life-Dec-2017-Best-of-the-Okanagan-340x442.jpg 340w, https://okanaganlife.com/wp-content/uploads/2017/11/Okanagan-Life-Dec-2017-Best-of-the-Okanagan-493x640.jpg 493w, https://okanaganlife.com/wp-content/uploads/2017/11/Okanagan-Life-Dec-2017-Best-of-the-Okanagan-150x195.jpg 150w, https://okanaganlife.com/wp-content/uploads/2017/11/Okanagan-Life-Dec-2017-Best-of-the-Okanagan-315x409.jpg 315w, https://okanaganlife.com/wp-content/uploads/2017/11/Okanagan-Life-Dec-2017-Best-of-the-Okanagan.jpg 739w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</div>
<h3 itemprop="name" class="edd_download_title">
	<a itemprop="url" href="https://okanaganlife.com/downloads/dec-2017-okanagan-life/">Dec 2017 Okanagan Life</a>
</h3>
	<div itemprop="description" class="edd_download_excerpt">
		<p>Our December 2017 issue features the Okanagan Life Best of the Okanagan Awards.</p>
	</div>
<div class="edd_download_buy_button">
		<form id="edd_purchase_148995" class="edd_download_purchase_form edd_purchase_148995" method="post">

			<span itemprop="offers" itemscope itemtype="http://schema.org/Offer">
		<meta itemprop="price" content="3.95" />
		<meta itemprop="priceCurrency" content="CAD" />
	</span>
	
		<div class="edd_purchase_submit_wrapper">
			<a href="#" class="edd-add-to-cart button blue edd-submit et_pb_button" data-action="edd_add_to_cart" data-download-id="148995" data-variable-price="no" data-price-mode=single data-price="3.95" ><span class="edd-add-to-cart-label">&#36;3.95&nbsp;&ndash;&nbsp;Purchase</span> <span class="edd-loading" aria-label="Loading"></span></a><input type="submit" class="edd-add-to-cart edd-no-js button blue edd-submit et_pb_button" name="edd_purchase_download" value="&#036;3.95&nbsp;&ndash;&nbsp;Purchase" data-action="edd_add_to_cart" data-download-id="148995" data-variable-price="no" data-price-mode=single /><a href="https://okanaganlife.com/checkout/" class="edd_go_to_checkout button blue edd-submit et_pb_button" style="display:none;">Checkout</a>
							<span class="edd-cart-ajax-alert" aria-live="assertive">
					<span class="edd-cart-added-alert" style="display: none;">
						<svg class="edd-icon edd-icon-check" xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true">
							<path d="M26.11 8.844c0 .39-.157.78-.44 1.062L12.234 23.344c-.28.28-.672.438-1.062.438s-.78-.156-1.06-.438l-7.782-7.78c-.28-.282-.438-.673-.438-1.063s.156-.78.438-1.06l2.125-2.126c.28-.28.672-.438 1.062-.438s.78.156 1.062.438l4.594 4.61L21.42 5.656c.282-.28.673-.438 1.063-.438s.78.155 1.062.437l2.125 2.125c.28.28.438.672.438 1.062z"/>
						</svg>
						Added to cart					</span>
				</span>
															</div><!--end .edd_purchase_submit_wrapper-->

		<input type="hidden" name="download_id" value="148995">
							<input type="hidden" name="edd_action" class="edd_action_input" value="add_to_cart">
		
					<input type="hidden" name="edd_redirect_to_checkout" id="edd_redirect_to_checkout" value="1">
		
		
	</form><!--end #edd_purchase_148995-->
</div>

	</div>

</div>
			
			
			
			
			
			
		</div>
		
<p>The family move to West Kelowna in 2006 further ignited his passion for country music. “100.7, the country station, was on in the car a lot and I heard Brad Paisley and Keith Urban for the first time. They are responsible for steering me towards country guitar chicken-pickin’ and the storytelling behind great songs.”</p>
<p>Ben kept playing throughout middle and high school, competing in local talent showcases such as Talented Kelowna, IPE Youth Talent Competition and the Global Country Star Search in Edmonton.</p>
<div id="attachment_151338" style="max-width: 304px" class="wp-caption alignleft"><img class="size-medium wp-image-151338" src="https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-IPE-Cyril-Schermann-294x403.jpg" alt="" width="294" height="403" srcset="https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-IPE-Cyril-Schermann-294x403.jpg 294w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-IPE-Cyril-Schermann-152x208.jpg 152w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-IPE-Cyril-Schermann-467x640.jpg 467w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-IPE-Cyril-Schermann-150x205.jpg 150w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-IPE-Cyril-Schermann-315x432.jpg 315w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-IPE-Cyril-Schermann.jpg 765w" sizes="(max-width: 294px) 100vw, 294px" /><p class="wp-caption-text">Performing at the IPE on stage with bassist Cyril Schermann</p></div>
<p>“I was the kid who hung out with all the teachers. I had a number of friends, but was always found in the Career Centre or in a classroom working on my path as an artist."</p>
<p>Eager to learn everything he could about the business side of music, Ben took courses on audio engineering and music production at Okanagan College and joined the promotions team at the local radio station, getting an up close look at the inner workings of the industry.</p>
<p>“Ben Klick is one of the most dedicated and passionate human beings I’ve ever met,” says 100.7 program director Casey Clarke. “His work ethic, focus and desire to improve is astounding, coupled with the simple fact that he’s also the kindest person on the planet. Ben is destined for greatness.”</p>
<p>But all country roads lead to Nashville. A Country Star Search in Edmonton led Ben south, making connections in the heartland of country music that led to his new six-song EP titled <em>Today</em>.</p>
<p>“Touring Warner Chappell Music in Nashville introduced me to vocal coaches, mentor and producers (Clay Krasner and RyLee Madison of 7-17 Music) and being surrounded by creativity in Music City USA was something that instantly felt like home to me,” says Ben. “I love my home here in the Okanagan, but I do have the Nashville move in my five-year plan.”</p>
<p>So how does a BC kid make his mark on the international country music scene? One word: drive. Handling everything from his website to his social media profiles, Ben takes responsibility for every aspect of his career and prides himself on always responding to messages from his fans.</p>
<p>A self-managed performer who books all his own gigs, he creates day sheets for his band members to follow when they’re on the road: a complete checklist detailing everything from arrival and sound check times to local restaurant options. Ben’s rationale is that sharing details in advance saves a lot of energy-draining questions and allows everyone to relax and focus all of their energy towards the gig itself.</p>
<p><img class="alignleft size-medium wp-image-151339" src="https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-What-Going-On-294x294.jpg" alt="" width="294" height="294" srcset="https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-What-Going-On-294x294.jpg 294w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-What-Going-On-208x208.jpg 208w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-What-Going-On-768x768.jpg 768w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-What-Going-On-640x640.jpg 640w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-What-Going-On-440x440.jpg 440w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-What-Going-On-150x150.jpg 150w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-What-Going-On-50x50.jpg 50w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-What-Going-On-315x315.jpg 315w, https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-What-Going-On.jpg 800w" sizes="(max-width: 294px) 100vw, 294px" />Family is very important to him and the “pyjama factor” is a criterion he uses in deciding whether to work with a person — if they can’t hang out together wearing pyjamas, it’s not the right fit.</p>
<p>Every day is spent working on his business in some way: collaborative song writing, rehearsing with his band or prepping for a weekly meeting with his life coach. “My end goal is to become an internationally known name and I’m prepared to work as hard as I have to, to make it happen.”</p>
<p>His hard work is paying off. A five-time nominee at the 2017 BC Country Music Association Awards, Ben was named Best Country Club Act of the Year. You can keep up with him at <a href="http://www.benklick.com">www.benklick.com</a>.</p>
<p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fben.klick%2Fposts%2F1457183220997386&width=500" width="500" height="626" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.70'><div class='yuzo_clearfixed yuzo__title'><h3>Related Post</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-150254 " style="width:120.75px;float:left;overflow:hidden;">  
							  
							  <a rel='nofollow' href="https://okanaganlife.com/heavenly-sounds-cosmic-images-in-kelowna/"  >
									  <div class="yuzo-img-wrap " style="/*width: 120.75px;height:84px;*/">
										
										<div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2017/11/UBC-Music-of-the-Heavens-at-Mary-Irwin-Theatre-Kelowna-208x152.png') 50% 50% no-repeat;width: 120.75px;;max-width:100%;height:84px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Heavenly sounds, cosmic images in Kelowna</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-148832 " style="width:120.75px;float:left;overflow:hidden;">  
							  
							  <a rel='nofollow' href="https://okanaganlife.com/aspen-santa-fe-ballet-performs-in-vernon/"  >
									  <div class="yuzo-img-wrap " style="/*width: 120.75px;height:84px;*/">
										
										<div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2017/11/human-roja-208x139.jpg') 50% 50% no-repeat;width: 120.75px;;max-width:100%;height:84px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Aspen Santa Fe Ballet performs in Vernon</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-148650 " style="width:120.75px;float:left;overflow:hidden;">  
							  
							  <a rel='nofollow' href="https://okanaganlife.com/wearable-art-denise-oyelese-cosies-up-to-felting/"  >
									  <div class="yuzo-img-wrap " style="/*width: 120.75px;height:84px;*/">
										
										<div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2017/10/fibre-arts-okanagan-208x138.jpg') 50% 50% no-repeat;width: 120.75px;;max-width:100%;height:84px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Wearable Art: Denise Oyelese cosies up to felting</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:120.75px !important; height:84px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://okanaganlife.com/ben-klick-kelownas-country-star/&#038;t=Ben%20Klick%3A%20Kelowna%E2%80%99s%20Country%20Star" class="social-share-link" title="Share &quot;Ben Klick: Kelowna’s Country Star&quot; via Facebook" data-network-name="facebook" data-share-title="Ben Klick: Kelowna’s Country Star" data-share-url="https://okanaganlife.com/ben-klick-kelownas-country-star/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Ben%20Klick%3A%20Kelowna%E2%80%99s%20Country%20Star%20https://okanaganlife.com/ben-klick-kelownas-country-star/" class="social-share-link" title="Share &quot;Ben Klick: Kelowna’s Country Star&quot; via Twitter" data-network-name="twitter" data-share-title="Ben Klick: Kelowna’s Country Star" data-share-url="https://okanaganlife.com/ben-klick-kelownas-country-star/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://okanaganlife.com/ben-klick-kelownas-country-star/&#038;t=Ben%20Klick%3A%20Kelowna%E2%80%99s%20Country%20Star" class="social-share-link" title="Share &quot;Ben Klick: Kelowna’s Country Star&quot; via Google +" data-network-name="googleplus" data-share-title="Ben Klick: Kelowna’s Country Star" data-share-url="https://okanaganlife.com/ben-klick-kelownas-country-star/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://okanaganlife.com/ben-klick-kelownas-country-star/&#038;t=Ben%20Klick%3A%20Kelowna%E2%80%99s%20Country%20Star" class="social-share-link" title="Share &quot;Ben Klick: Kelowna’s Country Star&quot; via Tumblr" data-network-name="tumblr" data-share-title="Ben Klick: Kelowna’s Country Star" data-share-url="https://okanaganlife.com/ben-klick-kelownas-country-star/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://okanaganlife.com/ben-klick-kelownas-country-star/&#038;description=Ben%20Klick%3A%20Kelowna%E2%80%99s%20Country%20Star&#038;media=https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-okanagan-life-208x155.jpg" class="social-share-link" title="Share &quot;Ben Klick: Kelowna’s Country Star&quot; via Pinterest" data-network-name="pinterest" data-share-title="Ben Klick: Kelowna’s Country Star" data-share-url="https://okanaganlife.com/ben-klick-kelownas-country-star/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://okanaganlife.com/ben-klick-kelownas-country-star/&#038;title=Ben%20Klick%3A%20Kelowna%E2%80%99s%20Country%20Star" class="social-share-link" title="Share &quot;Ben Klick: Kelowna’s Country Star&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Ben Klick: Kelowna’s Country Star" data-share-url="https://okanaganlife.com/ben-klick-kelownas-country-star/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Ben Klick: Kelowna’s Country Star&quot; via Print" data-network-name="basic_print" data-share-title="Ben Klick: Kelowna’s Country Star" data-share-url="https://okanaganlife.com/ben-klick-kelownas-country-star/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="151332" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8e6ecf;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://okanaganlife.com/city-gives-green-light-final-homes-central-green/" rel="prev"><span class="button">Previous</span><span class="title">City gives green light for final homes at Central Green</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Kim Foreman-Rhindress' src='https://okanaganlife.com/wp-content/uploads/2018/01/Kim-avatar-170x170.jpg' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://okanaganlife.com/author/kforeman/" rel="author" title="View all posts by Kim Foreman-Rhindress">Kim Foreman-Rhindress</a></h4>
									<p class="note">Kim Foreman-Rhindress is a well known Kelowna musician, actor, writer and director. She is a vocal instructor and owner of Kelowna Voice Lab who performs regularly with her husband in their duo "Smitten" as well as with her vintage trio "Kitsch 'n Sync".</p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/kimsvoice" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://twitter.com/kelownavoicelab" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="sam_pro_ad_widget-4" class="et_pb_widget sam_pro_ad_widget"><h4 class="widgettitle"> </h4><div id='c3773_60_na' class='sam-pro-container'><a id='img-60-3773' class='sam-pro-ad' href='https://okanaganlife.com/30000-giveaway-for-small-business/' target='_blank'><img src='https://okanaganlife.com/wp-content/uploads/2017/10/okanagan-life-magazine-30-years.png' alt='30,000 giveaway for small business okanagan'></a></div></div> <!-- end .et_pb_widget --><div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Current Issue</h4><a href="https://okanaganlife.com/current-issue/"><img width="160" height="208" src="https://okanaganlife.com/wp-content/uploads/2017/11/Okanagan-Life-Dec-2017-Best-of-the-Okanagan-160x208.jpg" class="image wp-image-148860 aligncenter attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://okanaganlife.com/wp-content/uploads/2017/11/Okanagan-Life-Dec-2017-Best-of-the-Okanagan-160x208.jpg 160w, https://okanaganlife.com/wp-content/uploads/2017/11/Okanagan-Life-Dec-2017-Best-of-the-Okanagan-340x442.jpg 340w, https://okanaganlife.com/wp-content/uploads/2017/11/Okanagan-Life-Dec-2017-Best-of-the-Okanagan-493x640.jpg 493w, https://okanaganlife.com/wp-content/uploads/2017/11/Okanagan-Life-Dec-2017-Best-of-the-Okanagan-150x195.jpg 150w, https://okanaganlife.com/wp-content/uploads/2017/11/Okanagan-Life-Dec-2017-Best-of-the-Okanagan-315x409.jpg 315w, https://okanaganlife.com/wp-content/uploads/2017/11/Okanagan-Life-Dec-2017-Best-of-the-Okanagan.jpg 739w" sizes="(max-width: 160px) 100vw, 160px" /></a></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><h3><strong><img class="size-full wp-image-10686 alignleft" src="https://okanaganlife.com/wp-content/uploads/2017/11/best-cover-medbox-2016.jpg" alt="yearly-subscribe"  /></strong>Digital Edition - Yearly Subscription</h3>
Each month, we're giving away <span style="color: #ff6600;"><strong>30 free annual subscriptions</strong></span> to celebrate our <a href="https://okanaganlife.com/30000-giveaway-for-small-business/">30th year in publishing</a>!

With a digital subscription, you can enjoy <em>Okanagan Life</em> on your tablet.

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
 <input type="hidden" name="business" value="info@okanaganlife.com" />
 <input type="hidden" name="cmd" value="_xclick-subscriptions" />
 <!-- Instant Payment Notification & Return Page Details -->
 <input type="hidden" name="notify_url" value="https://okanaganlife.com/?s2member_paypal_notify=1" />
 <input type="hidden" name="cancel_return" value="https://okanaganlife.com/" />
 <input type="hidden" name="return" value="https://okanaganlife.com/?s2member_paypal_return=1&amp;s2member_paypal_return_tra=fnIyOlZ2NnMwcG56WExlR3o0T1JMRktmUWk4YkpEQ2xheGVnOmFiOTNkMDAzY2IzZDc1ZjVhYjU4NTE0MGEwMWUzYjkzfIfXZYO4GreyHpALhbLQvva0LEpci3CyUr2a7WYHTd-nOmizWhhxHTsDcu1E1C8xmZerzqjGB4yEBhi3l16K9itqL7_JlvQ7oTtMXz7OySKulrTlFNSO1aUMEiIya9sTGbbBBnTHKPswnf91CroTwUaNf-GHjt5_GFe6fDBHDQ_OeC4DyMlr7fNivk4qP6Je595y_frKivCa764-0Y_f4hn9pjqPzHRcbDtoyBGdK6s90MMZol7z7b0H1JVqNpxCx4_CTOzA_-6D69HweQVty63x9jLaPJIuwraw5myjxVofB8x5--idtD0V_0kQqXroydLzEETnZaGf_gioEytr8JJOLmdciR2OWc87SnuvOOm8xUYJaNqwuwb0IuaoUBbl-A" />
 <input type="hidden" name="rm" value="2" />
 <!-- Configures Basic Checkout Fields -->
 <input type="hidden" name="lc" value="" />
 <input type="hidden" name="no_shipping" value="1" />
 <input type="hidden" name="no_note" value="1" />
 <input type="hidden" name="custom" value="okanaganlife.com" />
 <input type="hidden" name="currency_code" value="CAD" />
 <input type="hidden" name="page_style" value="paypal" />
 <input type="hidden" name="charset" value="utf-8" />
 <input type="hidden" name="item_name" value="Digital Subscriber yearly auto renew" />
 <input type="hidden" name="item_number" value="1" />
 <!-- Configures s2Member's Unique Invoice ID/Code  -->
 <input type="hidden" name="invoice" value="5a6185e355954~52.90.98.148" />
 <!-- Identifies/Updates An Existing User/Member (when/if applicable)  -->
 <input type="hidden" name="on0" value="Originating Domain" />
 <input type="hidden" name="os0" value="okanaganlife.com" />
 <!-- Identifies The Customer's IP Address For Tracking -->
 <input type="hidden" name="on1" value="Customer IP Address" />
 <input type="hidden" name="os1" value="52.90.98.148" />
 <!-- Controls Modify Behavior At PayPal Checkout -->
 <input type="hidden" name="modify" value="0" />
 <!-- Customizes Prices, Payments & Billing Cycle -->
 <!--<input type="hidden" name="amount" value="10.40" />-->
 <input type="hidden" name="src" value="1" />
 <input type="hidden" name="srt" value="" />
 <input type="hidden" name="sra" value="1" />
 <input type="hidden" name="a1" value="0" />
 <input type="hidden" name="p1" value="1" />
 <input type="hidden" name="t1" value="Y" />
 <input type="hidden" name="a3" value="10.40" />
 <input type="hidden" name="p3" value="1" />
 <input type="hidden" name="t3" value="Y" />
 <!-- Displays The PayPal Image Button -->
 <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_xpressCheckout.gif" style="width:auto; height:auto; border:0;" alt="PayPal" />
</form></div></div> <!-- end .et_pb_widget --><div id="sam_pro_place_widget-5" class="et_pb_widget sam_pro_place_widget"><h4 class="widgettitle"> </h4><div id='c1614_0_12' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><div id='c1614_0_12' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><!-- Home_top_box -->
<script type='text/javascript'>
  GA_googleFillSlot('Home_top_box');
</script></div></div></div> <!-- end .et_pb_widget --><div id="sam_pro_place_widget-4" class="et_pb_widget sam_pro_place_widget"><h4 class="widgettitle"> </h4><div id='c8014_0_7' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Okanagan Wine space -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8538916819486921"
     data-ad-slot="7089775091"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id='yuzo_widget-2' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.70' >
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://okanaganlife.com/heavenly-sounds-cosmic-images-in-kelowna/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2017/11/UBC-Music-of-the-Heavens-at-Mary-Irwin-Theatre-Kelowna-208x152.png') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://okanaganlife.com/heavenly-sounds-cosmic-images-in-kelowna/" style="font-size:14px;font-weight:bold;line-height:22px;"> Heavenly sounds, cosmic images in Kelowna  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://okanaganlife.com/aspen-santa-fe-ballet-performs-in-vernon/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2017/11/human-roja-208x139.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://okanaganlife.com/aspen-santa-fe-ballet-performs-in-vernon/" style="font-size:14px;font-weight:bold;line-height:22px;"> Aspen Santa Fe Ballet performs in Vernon  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://okanaganlife.com/wearable-art-denise-oyelese-cosies-up-to-felting/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2017/10/fibre-arts-okanagan-208x138.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://okanaganlife.com/wearable-art-denise-oyelese-cosies-up-to-felting/" style="font-size:14px;font-weight:bold;line-height:22px;"> Wearable Art: Denise Oyelese cosies up to felting  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://okanaganlife.com/ballet-kelowna-celebrates-15th-season-with-remembrance-and-desire/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2017/08/street-car-named-desire-135x208.jpeg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://okanaganlife.com/ballet-kelowna-celebrates-15th-season-with-remembrance-and-desire/" style="font-size:14px;font-weight:bold;line-height:22px;"> Ballet Kelowna celebrates 15th season with remembr...  </a></h3>
						
					   
			  </div></div> 
 <style>
				.yuzo_related_post_widget .relatedthumb { background: !important; -webkit-transition: background 0.2 s linear; -moz-transition: background 0.2 s linear; -o-transition: background 0.2 s linear; transition: background 0.2 s linear; }.yuzo_related_post_widget .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2 s linear; -moz-transition: background 0.2 s linear; -o-transition: background 0.2 s linear; transition: background 0.2 s linear;}.yuzo_related_post_widget .relatedthumb:hover{background:#fcfcf4 !important;;}
				.yuzo_related_post_widget .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
				.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
				.yuzo_related_post_widget .relatedthumb a{color:#444444;}
				.yuzo_related_post_widget .relatedthumb{  margin: 0px  0px  0px  0px!important;   padding: 5px  5px  5px  5px!important;  }
				
				</style>  
 <div class='yuzo_clearfixed'></div>
</div><div id="ai1ec_agenda_widget-4" class="et_pb_widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;19-1-2018&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">19</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-151194
									ai1ec-event-instance-id-1056
									">

									<a href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;cheng&#x25;c2&#x25;b2-duo&#x2F;&#x3F;instance_id&#x3D;1056"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Cheng&sup2; Duo
																							<span class="ai1ec-event-location"
													>@ Frank Venables Theatre</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1056">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;cheng&#x25;c2&#x25;b2-duo&#x2F;&#x3F;instance_id&#x3D;1056"
		   class="ai1ec-load-event"
			>Cheng&sup2; Duo</a>
					<span class="ai1ec-event-location"
				>@ Frank Venables Theatre</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 19 @ 7:30 pm – 9:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;cheng&#x25;c2&#x25;b2-duo&#x2F;&#x3F;instance_id&#x3D;1056">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://okanaganlife.com/wp-content/uploads/2018/01/151194_image_17349785_1346540858717671_3119985292781101390_o-294x196.jpg" alt="Cheng² Duo @ Frank Venables Theatre | Oliver | BC | Canada" width="294" height="196" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Friday January 19, 2018 &#8211; 7:30 CHENG² DUO Presented by the South Okanagan Concert Society Committed to bringing classical music to 21st-century audiences through innovative programming and engaging presentations, Canadian classical pianist and cellist Silvie[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-151306
									ai1ec-event-instance-id-1098
									">

									<a href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;oso-presents-viennese-delights&#x2F;&#x3F;instance_id&#x3D;1098"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											OSO presents Viennese Delights
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1098">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;oso-presents-viennese-delights&#x2F;&#x3F;instance_id&#x3D;1098"
		   class="ai1ec-load-event"
			>OSO presents Viennese Delights</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 19 @ 7:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;oso-presents-viennese-delights&#x2F;&#x3F;instance_id&#x3D;1098">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://okanaganlife.com/wp-content/uploads/2018/01/viennese-delights-294x146.png" alt="OSO presents Viennese Delights" width="294" height="146" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">In the tradition of the Viennese New Year Celebration, the Okanagan Symphony Orchestra (OSO) presents “Viennese Delights” as part of The Chase Wines Masterwork Series.  This special evening will feature music from the great waltz[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;20-1-2018&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">20</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-151300
									ai1ec-event-instance-id-1096
									">

									<a href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;kelowna-rockets-vs-victoria-royals&#x2F;&#x3F;instance_id&#x3D;1096"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:05 pm
											</span>
										
										<span class="ai1ec-event-title">
											Kelowna Rockets vs. Victoria Royals
																							<span class="ai1ec-event-location"
													>@ Prospera Place</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1096">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;kelowna-rockets-vs-victoria-royals&#x2F;&#x3F;instance_id&#x3D;1096"
		   class="ai1ec-load-event"
			>Kelowna Rockets vs. Victoria Royals</a>
					<span class="ai1ec-event-location"
				>@ Prospera Place</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 20 @ 7:05 pm – 10:05 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;kelowna-rockets-vs-victoria-royals&#x2F;&#x3F;instance_id&#x3D;1096">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://okanaganlife.com/wp-content/uploads/2018/01/151300_image_26678406_10155377182638721_6455995234104282593_o-294x196.jpg" alt="Kelowna Rockets vs. Victoria Royals @ Prospera Place | Kelowna | BC | Canada" width="294" height="196" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Join the Kelowna Rockets as they face off against one of their biggest rivals, the Victoria Royals! The Rockets closed out 2017 with a shootout win over the Royals! The two clubs currently have two[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-151306
									ai1ec-event-instance-id-1099
									">

									<a href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;oso-presents-viennese-delights&#x2F;&#x3F;instance_id&#x3D;1099"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											OSO presents Viennese Delights
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1099">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;oso-presents-viennese-delights&#x2F;&#x3F;instance_id&#x3D;1099"
		   class="ai1ec-load-event"
			>OSO presents Viennese Delights</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 20 @ 7:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;oso-presents-viennese-delights&#x2F;&#x3F;instance_id&#x3D;1099">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://okanaganlife.com/wp-content/uploads/2018/01/viennese-delights-294x146.png" alt="OSO presents Viennese Delights" width="294" height="146" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">In the tradition of the Viennese New Year Celebration, the Okanagan Symphony Orchestra (OSO) presents “Viennese Delights” as part of The Chase Wines Masterwork Series.  This special evening will feature music from the great waltz[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;events-calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div> <!-- end .et_pb_widget --><div id="twitter_timeline-2" class="et_pb_widget widget_twitter_timeline"><h4 class="widgettitle">TWITTER</h4><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#00a9f0" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader noscrollbar transparent" data-widget-id="335886819126308866">My Tweets</a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright 2016 by <a href=" https://okanaganlife.com/contact-us/about/" title="Okanagan magazine">Okanagan Life</a> | <a href=" "> </a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141991"><a href="https://okanaganlife.com/subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141992"><a href="https://okanaganlife.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141993"><a href="https://okanaganlife.com/digital-ad-media-kit/">Digital Ad Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142490"><a href="https://okanaganlife.com/contact-us/about/">About Us</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																												<li class="et-extra-social-icon rss">
								<a href="/2017/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																																																																																						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><div id="edd-free-downloads-modal" class="edd-free-downloads-hidden"><form id="edd_free_download_form" method="post">
	
	<p>
		<label for="edd_free_download_email" class="edd-free-downloads-label">Email Address <span class="edd-free-downloads-required">*</span></label>
		<input type="text" name="edd_free_download_email" id="edd_free_download_email" class="edd-free-download-field" placeholder="Email Address" value="" />
	</p>

		<p>
		<label for="edd_free_download_fname" class="edd-free-downloads-label">First Name <span class="edd-free-downloads-required">*</span></label>
		<input type="text" name="edd_free_download_fname" id="edd_free_download_fname" class="edd-free-download-field" placeholder="First Name" value="" />
	</p>

	<p>
		<label for="edd_free_download_lname" class="edd-free-downloads-label">Last Name <span class="edd-free-downloads-required">*</span></label>
		<input type="text" name="edd_free_download_lname" id="edd_free_download_lname" class="edd-free-download-field" placeholder="Last Name" value="" />
	</p>
	
	
	
	
	
	<input type="hidden" name="edd_free_download_check" value="" />

	<input type="hidden" id="edd_free_download_nonce" name="edd_free_download_nonce" value="26293b0020" /><input type="hidden" name="_wp_http_referer" value="/ben-klick-kelownas-country-star/" />
	<div class="edd-free-download-errors">
		<p id="edd-free-download-error-email-required"><strong>Error:</strong> Please enter a valid email address</p><p id="edd-free-download-error-email-invalid"><strong>Error:</strong> Invalid email</p><p id="edd-free-download-error-fname-required"><strong>Error:</strong> Please enter your first name</p><p id="edd-free-download-error-lname-required"><strong>Error:</strong> Please enter your last name</p><p id="edd-free-download-error-username-required"><strong>Error:</strong> Please enter a username</p><p id="edd-free-download-error-password-required"><strong>Error:</strong> Please enter a password</p><p id="edd-free-download-error-password2-required"><strong>Error:</strong> Please confirm your password</p><p id="edd-free-download-error-password-unmatch"><strong>Error:</strong> Password and password confirmation do not match</p>	</div>

	<input type="hidden" name="edd_action" value="free_download_process" />
	<input type="hidden" name="edd_free_download_id" />
	<button name="edd_free_download_submit" class="edd-free-download-submit edd-submit button blue"><span>Free Download</span></button>

	
	</form>
</div>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script>
    jQuery(document).ready(function () {
		jQuery.post('https://okanaganlife.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nx69b');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code --><link rel='stylesheet' id='et-builder-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"1","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"1","checkout_page":"https:\/\/okanaganlife.com\/checkout\/","permalinks":"1","quantities_enabled":"1","taxes_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.8.12'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/gift-a-product/assets/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/business-directory-regions/resources/js/frontend.min.js?ver=3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.4"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624273.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/okanaganlife.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a56d030ebf","timeline_nonce":"fb44181407","blog_feed_nonce":"aae147e2d1","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/okanaganlife.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/okanaganlife.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9bbadcd383","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6d7dd2ce5f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"151332","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.88'></script>
<script type='text/javascript'>
 
			(function($){
				$(document).ready( function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)
		
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://okanaganlife.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.28'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'54288660',post:'151332',tz:'-8',srv:'okanaganlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '54288660', '151332' ]);
</script>
<style type="text/css"></style></body>
</html>
