<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://okanaganlife.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://okanaganlife.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://okanaganlife.com';var et_post_id='153848';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Pianos in the park</title>

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
  GS_googleAddAdSenseService('ca-pub-8538916819486921');
  GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
  GA_googleAddSlot('ca-pub-8538916819486921', 'ca-pub-8538916819486921');
  GA_googleAddSlot('ca-pub-8538916819486921', 'Home_top_box');
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Placing a piano into a space acts as a catalyst for conversation and changes the dynamics of the space. Pianos in parks. Kelowna."/>
<meta name="news_keywords" content="okanagan, wine, business, travel, arts, theatre, sports, news" />
<link rel="original-source" href="https://okanaganlife.com/pianos-in-the-park/" />
<link rel="canonical" href="https://okanaganlife.com/pianos-in-the-park/" />
<link rel="publisher" href="http://plus.google.com/+Okanaganlife"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pianos in the park" />
<meta property="og:description" content="Placing a piano into a space acts as a catalyst for conversation and changes the dynamics of the space. Pianos in parks. Kelowna." />
<meta property="og:url" content="https://okanaganlife.com/pianos-in-the-park/" />
<meta property="og:site_name" content="Okanagan Life Magazine" />
<meta property="article:publisher" content="http://facebook.com/OkanaganLifeMagazine" />
<meta property="article:author" content="https://www.facebook.com/kimsvoice" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2018-08-29T11:33:45-07:00" />
<meta property="article:modified_time" content="2018-08-29T11:37:45-07:00" />
<meta property="og:updated_time" content="2018-08-29T11:37:45-07:00" />
<meta property="fb:admins" content="532499547" />
<meta property="fb:admins" content="yvonne.turgeon.1" />
<meta property="og:image" content="https://okanaganlife.com/wp-content/uploads/2018/08/painos-in-the-park.jpg" />
<meta property="og:image:secure_url" content="https://okanaganlife.com/wp-content/uploads/2018/08/painos-in-the-park.jpg" />
<meta property="og:image:width" content="544" />
<meta property="og:image:height" content="733" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Placing a piano into a space acts as a catalyst for conversation and changes the dynamics of the space. Pianos in parks. Kelowna." />
<meta name="twitter:title" content="Pianos in the park" />
<meta name="twitter:site" content="@OkanaganLifeMag" />
<meta name="twitter:image" content="https://okanaganlife.com/wp-content/uploads/2018/08/painos-in-the-park.jpg" />
<meta name="twitter:creator" content="@kelownavoicelab" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/okanaganlife.com\/","name":"Okanagan Life Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/okanaganlife.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/okanaganlife.com\/pianos-in-the-park\/","sameAs":["http:\/\/facebook.com\/OkanaganLifeMagazine","https:\/\/www.linkedin.com\/company\/3272700","http:\/\/plus.google.com\/+Okanaganlife","https:\/\/twitter.com\/OkanaganLifeMag"],"@id":"#organization","name":"Okanagan Life Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Okanagan Life Magazine &raquo; Feed" href="https://okanaganlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Okanagan Life Magazine &raquo; Comments Feed" href="https://okanaganlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Okanagan Life Magazine &raquo; Pianos in the park Comments Feed" href="https://okanaganlife.com/pianos-in-the-park/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/okanaganlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.8.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//okanaganlife.com/wp-content/plugins/all-in-one-event-calendar/cache/82f850eb_ai1ec_parsed_css.css?ver=2.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://okanaganlife.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://okanaganlife.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='edd_gift_style-css'  href='https://okanaganlife.com/wp-content/plugins/gift-a-product/assets/css/styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://okanaganlife.com/wp-content/plugins/import-facebook-events/assets/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='import-facebook-events-front-css'  href='https://okanaganlife.com/wp-content/plugins/import-facebook-events/assets/css/import-facebook-events.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://okanaganlife.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://okanaganlife.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://okanaganlife.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://okanaganlife.com/wp-content/plugins/business-directory-regions/resources/css/style.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='edd-free-downloads-modal-css'  href='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/jBox/Source/jBox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='edd-free-downloads-css'  href='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/css/style.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='edd_plugin_name_css-css'  href='https://okanaganlife.com/wp-content/plugins/gift-a-product//assets/css/styles.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://okanaganlife.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://okanaganlife.com/wp-content/themes/Extra/style.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://okanaganlife.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=4.9.8#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://okanaganlife.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='rtbs-css'  href='https://okanaganlife.com/wp-content/plugins/responsive-tabs/css/rtbs_style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://okanaganlife.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://okanaganlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://okanaganlife.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/okanaganlife.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"1","clauses":"AkL1Fs5OMNjSBQp6tx2oqxFho+hPZRJiFNDvWk\/OMn7wnp6hf\/hzpsArWKjHd+uGAudFtbUIFK2CIC+O9scAmHl9H6XT0Ko6k1BOoXJa8THv3xVHUWBANnemXOJalyWAiIX2d4Lr3zkvyz5vk0eaqJI8xzu4ACT4T5sGYkREXX6SwLytXpUizUpFV8tST\/K1UxNb958agq7UxOBT4cI\/es\/SbnwsLD8hR+QnQ69eKR6CRV2OD15j\/2UlZcg6hnH+09UzmyDfoWAiR5Dw7O\/PzdLqtmAtvlKUVEIcHLsEs2B+0dUPqxPtZaHIYOHQFYJJrTwdv2Te3WM+LpgNltltQK82gueibrYDF+JAg1vB1\/FzPOPoPXyTGPi9tVVlU7FMhSXJnA8n7xSE67oJGN4Tr8jHz\/ifB\/3NeGn9d0aVsY9ZOe5qPe8hDo2s3Q7Lz5ES5xVttWMnkSOi9FqkF47aFQDLRyC1iFygmaEzaur33llLXk6IPRKNGp4XK0BMOsC8kiYqKeFAYUHB52Cs\/GNL8g==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"6eb42ae4fe","ajaxUrl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"153848","token":"f15aee1094"};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/isMobile.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/jBox/Source/jBox.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_free_downloads_vars = {"close_button":"overlay","user_registration":"false","require_name":"true","download_loading":"Please Wait... ","download_label":"Free Download","modal_download_label":"Free Download","has_ajax":"1","ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","mobile_url":"\/pianos-in-the-park\/?edd-free-download=true","form_class":"edd_purchase_submit_wrapper","bypass_logged_in":"false","is_download":"false","loading_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/edd-free-downloads.js?ver=2.1.9'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/gift-a-product//assets/js/scripts.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=589b6b898cb6e0001365b85b'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/responsive-tabs/js/rtbs.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://okanaganlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://okanaganlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://okanaganlife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://okanaganlife.com/?p=153848' />
<link rel="alternate" type="application/json+oembed" href="https://okanaganlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fokanaganlife.com%2Fpianos-in-the-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://okanaganlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fokanaganlife.com%2Fpianos-in-the-park%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9" />
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery("#edd-gift-purchase").click(function(){
                if(jQuery(this).is(":checked")) {
                    jQuery(".edd_gift_product_div").fadeIn(300);
                } else {
                    jQuery(".edd_gift_product_div").fadeOut();
                }
            });
            
            jQuery("#edd-gift-purchase").click(function () {
                var gift_method = jQuery(this).is(":checked") ? 'save' : 'delete';
                
                var data = {
                    action: 'edd_gift_email_values',
                    edd_gift_method: gift_method
                };
                
                jQuery.post('https://okanaganlife.com/wp-admin/admin-ajax.php', data, function (result) {
                    //alert(result);
                });
            });

        });

    </script>
    			<style>.edd-sd-service { display: inline-block; margin: 0 1em 1em 0; vertical-align: top; } .edd-sd-service iframe { max-width: none; }</style>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://okanaganlife.com/wp-content/uploads/2017/11/favicon.gif" /><style type="text/css">ul.wpbdp-categories > li {width: 33% !important;}</style>
<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2010333959205017', {}, {
    "agent": "wordpress-4.9.8-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "4.9.8",
    "pluginVersion": "1.6.0"
});
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2010333959205017&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <meta name="google-site-verification" content="wDpXwcpkK_W_eBVsnJbGPaviXTfjD8tIlaUpWr_RZPQ" />  

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/59a8223bd79dcaf7c3ffdbb04/c10d365f09487bf40f7c2330c.js");</script><style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-153848 single-format-standard et_extra et_pb_pagebuilder_layout et_fixed_nav boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default  et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-152956" class="et-trending-post et-trending-latest">
											<a href="https://okanaganlife.com/tattoos-rebel-conformist/">Tattoos: from rebel to conformist</a>
										</div>
																			<div id="et-trending-post-151332" class="et-trending-post">
											<a href="https://okanaganlife.com/ben-klick-kelownas-country-star/">Ben Klick: Kelowna’s Country Star</a>
										</div>
																			<div id="et-trending-post-6247" class="et-trending-post">
											<a href="https://okanaganlife.com/okanagan-life-cover-party/">Okanagan Life Cover Party</a>
										</div>
																			<div id="et-trending-post-6884" class="et-trending-post">
											<a href="https://okanaganlife.com/theatre-kelowna-presents-cinderella-silver-twig/">Theatre Kelowna presents Cinderella and the Silver Twig</a>
										</div>
																			<div id="et-trending-post-2699" class="et-trending-post">
											<a href="https://okanaganlife.com/cynthia-kereluk/">Cynthia Kereluk ~ Criteraid</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-141991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141991"><a href="https://okanaganlife.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-141992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141992"><a href="https://okanaganlife.com/advertising/">Advertise</a></li>
<li id="menu-item-141993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141993"><a href="https://okanaganlife.com/digital-ad-media-kit/">Digital Ad Media Kit</a></li>
<li id="menu-item-142490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142490"><a href="https://okanaganlife.com/contact-us/about/">About Us</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="/2018/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://okanaganlife.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Okanagan_top_banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8538916819486921"
     data-ad-slot="3973564698"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://okanaganlife.com/" data-fixed-height="51">
							<img src="https://okanaganlife.com/wp-content/uploads/2014/02/Okanagan-Life-Magazine.jpg" alt="Okanagan Life Magazine" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-148540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148540"><a href="https://okanaganlife.com/advertising/">Advertise</a></li>
<li id="menu-item-142733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-142733"><a href="https://okanaganlife.com/category/print-edition-okanagan-life/">Our Pages</a></li>
<li id="menu-item-142304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-142304"><a href="https://okanaganlife.com/category/wine/">Wine &#038; Food</a><ul class="sub-menu" style="border-top-color: #820000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://okanaganlife.com/wine-reviews-sperling-sparkling-brut/" title="Wine reviews: Sperling Sparkling Brut" class="featured-image">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/08/sperling-sparkling-brut-wine-review-440x264.png" alt="Wine reviews: Sperling Sparkling Brut" />
			</a>
							<h2>Wine reviews: Sperling Sparkling Brut</h2>
							<div class="post-meta">
								<span class="updated">Aug 23, 2018</span> | <a href="https://okanaganlife.com/category/wine/" rel="tag">Wine &amp; Food</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://okanaganlife.com/garagiste-winemakers/" title="Garagiste winemakers" class="featured-image">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/07/forgotten-hill-garagiste-440x264.jpg" alt="Garagiste winemakers" />
			</a>
							<h2>Garagiste winemakers</h2>
							<div class="post-meta">
								<span class="updated">Jul 11, 2018</span> | <a href="https://okanaganlife.com/category/wine/" rel="tag">Wine &amp; Food</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/infusions-unveils-new-okanagan-inspired-menu-summer-hours/" title="Infusions unveils new Okanagan-inspired menu and summer hours">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/06/Infusions-restaurants-150x150.jpeg" alt="Infusions unveils new Okanagan-inspired menu and summer hours" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/infusions-unveils-new-okanagan-inspired-menu-summer-hours/">Infusions unveils new Okanagan-inspired menu and summer hours</a></h3>
								by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Jun 21, 2018</span> | <a class="comments-link" href="https://okanaganlife.com/infusions-unveils-new-okanagan-inspired-menu-summer-hours/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/foodies-film-buffs-celebrate-devour-osoyoos-food-film-festival/" title="Foodies and film buffs celebrate at Devour! Osoyoos Food Film Festival">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/06/devour-osoyoos-150x150.jpg" alt="Foodies and film buffs celebrate at Devour! Osoyoos Food Film Festival" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/foodies-film-buffs-celebrate-devour-osoyoos-food-film-festival/">Foodies and film buffs celebrate at Devour! Osoyoos Food Film Festival</a></h3>
								by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Jun 14, 2018</span> | <a class="comments-link" href="https://okanaganlife.com/foodies-film-buffs-celebrate-devour-osoyoos-food-film-festival/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/craft-beer-market-open-60-bc-brews/" title="Craft Beer Market to open with 60 BC brews">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/06/Original-Paramount-Sign-150x150.jpg" alt="Craft Beer Market to open with 60 BC brews" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/craft-beer-market-open-60-bc-brews/">Craft Beer Market to open with 60 BC brews</a></h3>
								by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Jun 14, 2018</span> | <a class="comments-link" href="https://okanaganlife.com/craft-beer-market-open-60-bc-brews/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->

<ul class="sub-menu">
	<li id="menu-item-147896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147896"><a href="/category/best-bc-wine/">2017 Wine Awards</a></li>
	<li id="menu-item-147866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147866"><a href="https://okanaganlife.com/2016-best-of-bc-wine-award-winners/">2016 Wine Awards</a></li>
	<li id="menu-item-147867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147867"><a href="https://okanaganlife.com/2015-okanagan-life-best-of-bc-wine-awards-winners/">2015 Wine Awards</a></li>
	<li id="menu-item-147897" class="menu-item menu-item-type-taxonomy menu-item-object-download_category mega-menu menu-item-has-children mega-menu-cols menu-item-147897"><a href="https://okanaganlife.com/downloads/category/bc-wine-awards/">Wine Issues</a></li>
</ul>
</li>
<li id="menu-item-142306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142306"><a href="https://okanaganlife.com/category/homes/">Homes</a></li>
<li id="menu-item-142305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142305"><a href="https://okanaganlife.com/category/progress/">Progress</a></li>
<li id="menu-item-152131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152131"><a href="https://okanaganlife.com/best-restaurants/">Best Restaurants</a></li>
<li id="menu-item-142302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142302"><a href="https://okanaganlife.com/best-of-the-okanagan/">Best of the Okanagan</a></li>
<li id="menu-item-142301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142301"><a href="https://okanaganlife.com/contact-us/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-153848" class="module single-post-module post-153848 post type-post status-publish format-standard has-post-thumbnail hentry category-culture et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Pianos in the park</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://okanaganlife.com/author/kforeman/" class="url fn" title="Posts by Kim Foreman-Rhindress" rel="author">Kim Foreman-Rhindress</a> | <span class="updated">Aug 29, 2018</span> | <a href="https://okanaganlife.com/category/print-edition-okanagan-life/culture/" rel="tag">Culture</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://okanaganlife.com/wp-content/uploads/2018/08/painos-in-the-park-544x640.jpg" alt="Pianos in the park" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_pb_section et_pb_section_0 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2 et_pb_column_1    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<h2 style="text-align: center;">Ivories create community connections</h2>
				</div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_image et_pb_image_0 et_always_center_on_mobile">
				
				
				<span class="et_pb_image_wrap"><img src="https://okanaganlife.com/wp-content/uploads/2018/08/painos-in-the-park.jpg" alt="" /></span>
			</div><div class="et_pb_module et_pb_text et_pb_text_1 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<h6 style="text-align: right;">Visiting from Calgary, Laine McKay plays a tune on a hot summer day.<br />
Photo by Yvonne Turgeon.</h6>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_2    et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_3    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_1 et_always_center_on_mobile">
				
				
				<span class="et_pb_image_wrap"><img src="https://okanaganlife.com/wp-content/uploads/2018/08/Local-pianist-Robin-Jarman-plays-a-duet-with-his-identical-twin-David.jpg" alt="" /></span>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_4    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<p><strong>A summer stroll</strong> in Kelowna offers more than serene lake views; it provides an opportunity for people of all ages and abilities to express themselves musically.</p>
<p>Pianos in the Park officially launched in 2015 and initially offered five pianos placed strategically throughout the city where passersby could take a moment to “tickle the ivories.” Donated and maintained by Keystone Music, the pianos are decorated by local artists and members of the Parks Alive staff. Support for the initial program came from Disney Interactive; this year Re/Max Kelowna provided sponsorship.</p>
<p>The initiative proved so successful that it is rapidly becoming a summer staple where tourists and residents alike congregate to express themselves. Numerous photos and videos of people playing for themselves, and for people who linger to listen, populate the Internet. On any given night during the summer months, everything from Chopsticks and Heart &amp; Soul to Moonlight Sonata can be heard drifting through the air.</p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_5    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner">
					<h2>As seen in</h2> 		<div class="edd_downloads_list edd_download_columns_1">

			
							

<div itemscope itemtype="http://schema.org/Product" class="edd_download" id="edd_download_153718">

	<div class="edd_download_inner">

			<div class="edd_download_image">
		<a href="https://okanaganlife.com/downloads/august-september-2018/">
			<img width="160" height="208" src="https://okanaganlife.com/wp-content/uploads/2018/08/Okanagan-Life-Aug-Sep-2018-160x208.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://okanaganlife.com/wp-content/uploads/2018/08/Okanagan-Life-Aug-Sep-2018-160x208.jpg 160w, https://okanaganlife.com/wp-content/uploads/2018/08/Okanagan-Life-Aug-Sep-2018-294x382.jpg 294w, https://okanaganlife.com/wp-content/uploads/2018/08/Okanagan-Life-Aug-Sep-2018-493x640.jpg 493w, https://okanaganlife.com/wp-content/uploads/2018/08/Okanagan-Life-Aug-Sep-2018-150x195.jpg 150w, https://okanaganlife.com/wp-content/uploads/2018/08/Okanagan-Life-Aug-Sep-2018.jpg 603w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</div>
<h3 itemprop="name" class="edd_download_title">
	<a itemprop="url" href="https://okanaganlife.com/downloads/august-september-2018/">August-September 2018</a>
</h3>
<div class="edd_download_buy_button">
		<form id="edd_purchase_153718" class="edd_download_purchase_form edd_purchase_153718" method="post">

			<div class="edd_price_options edd_single_mode">
		<ul>
			<li id="edd_price_option_153718_singleissuetabletdigital" itemprop="offers" itemscope itemtype="http://schema.org/Offer"><label for="edd_price_option_153718_1"><input type="radio"  checked='checked' name="edd_options[price_id][]" id="edd_price_option_153718_1" class="edd_price_option_153718" value="1" data-price="3.95"/>&nbsp;<span class="edd_price_option_name" itemprop="description">Single issue (tablet/digital)</span><span class="edd_price_option_sep">&nbsp;&ndash;&nbsp;</span><span class="edd_price_option_price">&#36;3.95</span><meta itemprop="price" content="3.95" /><meta itemprop="priceCurrency" content="CAD" /></label></li><li id="edd_price_option_153718_oneyeardigitalsubscription" itemprop="offers" itemscope itemtype="http://schema.org/Offer"><label for="edd_price_option_153718_2"><input type="radio"  name="edd_options[price_id][]" id="edd_price_option_153718_2" class="edd_price_option_153718" value="2" data-price="9.90"/>&nbsp;<span class="edd_price_option_name" itemprop="description">One year digital subscription</span><span class="edd_price_option_sep">&nbsp;&ndash;&nbsp;</span><span class="edd_price_option_price">&#36;9.90</span><meta itemprop="price" content="9.90" /><meta itemprop="priceCurrency" content="CAD" /></label></li>		</ul>
	</div><!--end .edd_price_options-->

		<div class="edd_purchase_submit_wrapper">
			<a href="#" class="edd-add-to-cart button blue edd-submit et_pb_button" data-action="edd_add_to_cart" data-download-id="153718"  data-variable-price="yes" data-price-mode=single data-price="0" ><span class="edd-add-to-cart-label">Purchase</span> <span class="edd-loading" aria-label="Loading"></span></a><input type="submit" class="edd-add-to-cart edd-no-js button blue edd-submit et_pb_button" name="edd_purchase_download" value="Purchase" data-action="edd_add_to_cart" data-download-id="153718"  data-variable-price="yes" data-price-mode=single /><a href="https://okanaganlife.com/checkout/" class="edd_go_to_checkout button blue edd-submit et_pb_button" style="display:none;">Checkout</a>
							<span class="edd-cart-ajax-alert" aria-live="assertive">
					<span class="edd-cart-added-alert" style="display: none;">
						<svg class="edd-icon edd-icon-check" xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true">
							<path d="M26.11 8.844c0 .39-.157.78-.44 1.062L12.234 23.344c-.28.28-.672.438-1.062.438s-.78-.156-1.06-.438l-7.782-7.78c-.28-.282-.438-.673-.438-1.063s.156-.78.438-1.06l2.125-2.126c.28-.28.672-.438 1.062-.438s.78.156 1.062.438l4.594 4.61L21.42 5.656c.282-.28.673-.438 1.063-.438s.78.155 1.062.437l2.125 2.125c.28.28.438.672.438 1.062z"/>
						</svg>
						Added to cart					</span>
				</span>
															</div><!--end .edd_purchase_submit_wrapper-->

		<input type="hidden" name="download_id" value="153718">
							<input type="hidden" name="edd_action" class="edd_action_input" value="add_to_cart">
		
					<input type="hidden" name="edd_redirect_to_checkout" id="edd_redirect_to_checkout" value="1">
		
		
	</form><!--end #edd_purchase_153718-->
</div>

	</div>

</div>
			
			
			
			
			
			
			
		</div>
		
				</div> <!-- .et_pb_code_inner -->
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_blurb et_pb_blurb_0 et_pb_bg_layout_light  et_pb_text_align_left  et_pb_blurb_position_top">
				
				
				<div class="et_pb_blurb_content">
					
					<div class="et_pb_blurb_container">
						
						<div class="et_pb_blurb_description">
							<h1>Placing a piano into the space acts as a catalyst for conversation and changes the dynamics of the space.</h1>
						</div><!-- .et_pb_blurb_description -->
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb --><div class="et_pb_module et_pb_text et_pb_text_3 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<h6>PHOTOS Local pianist Robin Jarman plays a duet with his identical twin David (by Cathryn Wellner.) Coach Mack connects with a Kelowna newcomer (by Kim Foreman-Rhindress.) The Art Walk to the Rotary Centre is a popular spot for locals to play (by Yvonne Turgeon.)</h6>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_2">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_6    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<p>“It’s the best thing that ever happened to the city to bring people together,” says longtime resident and musician, Coach Mack, who had just struck up a conversation with a young musician new to town.</p>
<p>“We didn’t know each other before but now are planning to jam next week — if it weren’t for this piano, we would never have met.”</p>
<p>The concept of public pianos began in 2008 in Birmingham, UK, when artist Luke Jerram initiated Play Me, I’m Yours. The program placed 15 pianos across the city for three weeks with an estimated 140,000 people playing at least a few notes. Since that time, more than 1,900 street pianos have been placed in 60 cities worldwide with an estimated 10 million people participating.</p>
<p>“The idea for Play Me, I’m Yours came from visiting my local launderette,” says Jerram. “I saw the same people there each weekend, and yet no one talked to one another. I suddenly realized that within a city, there must be hundreds of these invisible communities regularly spending time with one another in silence. Placing a piano into the space was my solution to this problem, acting as a catalyst for conversation and changing the dynamics of the space.”</p>
				</div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_image et_pb_image_2 et_always_center_on_mobile">
				
				
				<span class="et_pb_image_wrap"><img src="https://okanaganlife.com/wp-content/uploads/2018/08/playing-piano.jpg" alt="" /></span>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2 et_pb_column_7    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_3 et_always_center_on_mobile">
				
				
				<span class="et_pb_image_wrap"><img src="https://okanaganlife.com/wp-content/uploads/2018/08/coach-mack.jpg" alt="" /></span>
			</div><div class="et_pb_module et_pb_text et_pb_text_5 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<p>Now in its fourth year, the program is going strong with eight pianos placed in downtown Kelowna, as well as under the dome at the Kelowna Memorial Cemetery and Roxby Park in Rutland. This year, local artists, including Jolene Mackie and Alex Fong, painted the pianos.</p>
<p>The program has also spawned a few celebrity sightings, most notably Steven Tyler who, in 2015, stopped by to play a few tunes to the astonishment of lucky bystanders only weeks after the pianos were first put in place.</p>
<p>“Acoustic pianos were once a mainstay in the home but are becoming rarer as people opt for the portability of electronic keyboards. This program is breathing new life into instruments that would otherwise be thrown away,” says local musician Robin Jarman.</p>
<p>“Pianos in the Park gives people an opportunity to connect — it's good for Kelowna and good for music.”</p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.70'><div class='yuzo_clearfixed yuzo__title'><h3>Related Post</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-151332 " style="width:120.75px;float:left;overflow:hidden;">  
							  
							  <a rel='nofollow' href="https://okanaganlife.com/ben-klick-kelownas-country-star/"  >
									  <div class="yuzo-img-wrap " style="/*width: 120.75px;height:84px;*/">
										
										<div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2018/01/Ben-Klick-okanagan-life-208x155.jpg') 50% 50% no-repeat;width: 120.75px;;max-width:100%;height:84px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Ben Klick: Kelowna’s Country Star</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-148650 " style="width:120.75px;float:left;overflow:hidden;">  
							  
							  <a rel='nofollow' href="https://okanaganlife.com/wearable-art-denise-oyelese-cosies-up-to-felting/"  >
									  <div class="yuzo-img-wrap " style="/*width: 120.75px;height:84px;*/">
										
										<div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2017/10/fibre-arts-okanagan-208x138.jpg') 50% 50% no-repeat;width: 120.75px;;max-width:100%;height:84px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Wearable Art: Denise Oyelese cosies up to felting</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-151522 " style="width:120.75px;float:left;overflow:hidden;">  
							  
							  <a rel='nofollow' href="https://okanaganlife.com/okanagan-symphony-orchestra-presents-viva-litalia-jens-lindemann/"  >
									  <div class="yuzo-img-wrap " style="/*width: 120.75px;height:84px;*/">
										
										<div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2018/02/jens-linemann-trumpet-208x166.jpeg') 50% 50% no-repeat;width: 120.75px;;max-width:100%;height:84px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Okanagan Symphony Orchestra presents Viva L’Italia...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:120.75px !important; height:84px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://okanaganlife.com/pianos-in-the-park/&#038;t=Pianos%20in%20the%20park" class="social-share-link" title="Share &quot;Pianos in the park&quot; via Facebook" data-network-name="facebook" data-share-title="Pianos in the park" data-share-url="https://okanaganlife.com/pianos-in-the-park/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Pianos%20in%20the%20park%20https://okanaganlife.com/pianos-in-the-park/" class="social-share-link" title="Share &quot;Pianos in the park&quot; via Twitter" data-network-name="twitter" data-share-title="Pianos in the park" data-share-url="https://okanaganlife.com/pianos-in-the-park/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://okanaganlife.com/pianos-in-the-park/&#038;t=Pianos%20in%20the%20park" class="social-share-link" title="Share &quot;Pianos in the park&quot; via Google +" data-network-name="googleplus" data-share-title="Pianos in the park" data-share-url="https://okanaganlife.com/pianos-in-the-park/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://okanaganlife.com/pianos-in-the-park/&#038;t=Pianos%20in%20the%20park" class="social-share-link" title="Share &quot;Pianos in the park&quot; via Tumblr" data-network-name="tumblr" data-share-title="Pianos in the park" data-share-url="https://okanaganlife.com/pianos-in-the-park/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://okanaganlife.com/pianos-in-the-park/&#038;description=Pianos%20in%20the%20park&#038;media=https://okanaganlife.com/wp-content/uploads/2018/08/painos-in-the-park-154x208.jpg" class="social-share-link" title="Share &quot;Pianos in the park&quot; via Pinterest" data-network-name="pinterest" data-share-title="Pianos in the park" data-share-url="https://okanaganlife.com/pianos-in-the-park/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://okanaganlife.com/pianos-in-the-park/&#038;title=Pianos%20in%20the%20park" class="social-share-link" title="Share &quot;Pianos in the park&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Pianos in the park" data-share-url="https://okanaganlife.com/pianos-in-the-park/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Pianos in the park&quot; via Print" data-network-name="basic_print" data-share-title="Pianos in the park" data-share-url="https://okanaganlife.com/pianos-in-the-park/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="153848" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #5f4b8b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://okanaganlife.com/brewing-up-a-local-storm/" rel="prev"><span class="button">Previous</span><span class="title">Paul&#8217;s Voice: Brewing up a local storm</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Kim Foreman-Rhindress' src='https://okanaganlife.com/wp-content/uploads/2018/01/Kim-avatar-170x170.jpg' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://okanaganlife.com/author/kforeman/" rel="author" title="View all posts by Kim Foreman-Rhindress">Kim Foreman-Rhindress</a></h4>
									<p class="note">Kim Foreman-Rhindress is a well known Kelowna musician, actor, writer and director. She is a vocal instructor and owner of Kelowna Voice Lab who performs regularly with her husband in their duo "Smitten" as well as with her vintage trio "Kitsch 'n Sync".</p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/kimsvoice" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://twitter.com/kelownavoicelab" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141991"><a href="https://okanaganlife.com/subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141992"><a href="https://okanaganlife.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141993"><a href="https://okanaganlife.com/digital-ad-media-kit/">Digital Ad Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142490"><a href="https://okanaganlife.com/contact-us/about/">About Us</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																												<li class="et-extra-social-icon rss">
								<a href="/2018/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																																																																																						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><div id="edd-free-downloads-modal" class="edd-free-downloads-hidden"><form id="edd_free_download_form" method="post">
	
	<p>
		<label for="edd_free_download_email" class="edd-free-downloads-label">Email Address <span class="edd-free-downloads-required">*</span></label>
		<input type="text" name="edd_free_download_email" id="edd_free_download_email" class="edd-free-download-field" placeholder="Email Address" value="" />
	</p>

		<p>
		<label for="edd_free_download_fname" class="edd-free-downloads-label">First Name <span class="edd-free-downloads-required">*</span></label>
		<input type="text" name="edd_free_download_fname" id="edd_free_download_fname" class="edd-free-download-field" placeholder="First Name" value="" />
	</p>

	<p>
		<label for="edd_free_download_lname" class="edd-free-downloads-label">Last Name <span class="edd-free-downloads-required">*</span></label>
		<input type="text" name="edd_free_download_lname" id="edd_free_download_lname" class="edd-free-download-field" placeholder="Last Name" value="" />
	</p>
	
	
	
	
	
	<input type="hidden" name="edd_free_download_check" value="" />

	<input type="hidden" id="edd_free_download_nonce" name="edd_free_download_nonce" value="b934e05f38" /><input type="hidden" name="_wp_http_referer" value="/pianos-in-the-park/" />
	<div class="edd-free-download-errors">
		<p id="edd-free-download-error-email-required"><strong>Error:</strong> Please enter a valid email address</p><p id="edd-free-download-error-email-invalid"><strong>Error:</strong> Invalid email</p><p id="edd-free-download-error-fname-required"><strong>Error:</strong> Please enter your first name</p><p id="edd-free-download-error-lname-required"><strong>Error:</strong> Please enter your last name</p><p id="edd-free-download-error-username-required"><strong>Error:</strong> Please enter a username</p><p id="edd-free-download-error-password-required"><strong>Error:</strong> Please enter a password</p><p id="edd-free-download-error-password2-required"><strong>Error:</strong> Please confirm your password</p><p id="edd-free-download-error-password-unmatch"><strong>Error:</strong> Password and password confirmation do not match</p>	</div>

	<input type="hidden" name="edd_action" value="free_download_process" />
	<input type="hidden" name="edd_free_download_id" />
	<button name="edd_free_download_submit" class="edd-free-download-submit edd-submit button blue"><span>Free Download</span></button>

	
	</form>
</div>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script>
    jQuery(document).ready(function () {
		jQuery.post('https://okanaganlife.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nx69b');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code --><script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"1","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"1","checkout_page":"https:\/\/okanaganlife.com\/checkout\/","permalinks":"1","quantities_enabled":"1","taxes_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/gift-a-product/assets/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/business-directory-regions/resources/js/frontend.min.js?ver=3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.4"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624273.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/okanaganlife.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"1961debb91","timeline_nonce":"ddf68a75f1","blog_feed_nonce":"184ba3f719","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/okanaganlife.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/okanaganlife.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"21e499c406","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7277c6c5a0","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"153848","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.8.1'></script>
<script type='text/javascript'>
 
			(function($){
				$(document).ready( function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)
		
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<style id="et-builder-module-design-cached-inline-styles">.et_pb_image_3{margin-left:0}.et_pb_image_2{margin-left:0}.et_pb_image_1{margin-left:0}.et_pb_image_0{margin-left:0}.et_pb_section_0{margin-top:0px}</style><script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'54288660',post:'153848',tz:'-7',srv:'okanaganlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '54288660', '153848' ]);
</script>
<style type="text/css"></style></body>
</html>
