<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			<link rel="canonical" href="https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://okanaganlife.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://okanaganlife.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://okanaganlife.com';var et_post_id='155395';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Okanagan Regional Library opens branch at UBC | Okanagan Life Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Okanagan Life Magazine &raquo; Feed" href="https://okanaganlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Okanagan Life Magazine &raquo; Comments Feed" href="https://okanaganlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Okanagan Life Magazine &raquo; Okanagan Regional Library opens branch at UBC Comments Feed" href="https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/okanaganlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.17.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//okanaganlife.com/wp-content/plugins/all-in-one-event-calendar/cache/82f850eb_ai1ec_parsed_css.css?ver=2.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://okanaganlife.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='edd_gift_style-css'  href='https://okanaganlife.com/wp-content/plugins/gift-a-product/assets/css/styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://okanaganlife.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://okanaganlife.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://okanaganlife.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.81' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://okanaganlife.com/wp-content/plugins/business-directory-regions/resources/css/style.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='edd-free-downloads-modal-css'  href='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/jBox/Source/jBox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='edd-free-downloads-css'  href='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/css/style.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='edd_plugin_name_css-css'  href='https://okanaganlife.com/wp-content/plugins/gift-a-product//assets/css/styles.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://okanaganlife.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://okanaganlife.com/wp-content/themes/Extra/style.css?ver=2.17.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://okanaganlife.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=4.9.8#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://okanaganlife.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://okanaganlife.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://okanaganlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/okanaganlife.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/okanaganlife.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"1","mailer":"0","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/okanaganlife.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"155395","token":"4e17152a06","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/isMobile.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/jBox/Source/jBox.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_free_downloads_vars = {"close_button":"overlay","user_registration":"false","require_name":"true","download_loading":"Please Wait... ","download_label":"Free Download","modal_download_label":"Free Download","has_ajax":"1","ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","mobile_url":"\/okanagan-regional-library-opens-branch-at-ubc\/?edd-free-download=true","form_class":"edd_purchase_submit_wrapper","bypass_logged_in":"false","is_download":"false","loading_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/edd-free-downloads.js?ver=2.1.9'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/gift-a-product//assets/js/scripts.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=589b6b898cb6e0001365b85b'></script>
<link rel='https://api.w.org/' href='https://okanaganlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://okanaganlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://okanaganlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ballet Kelowna launches new season with Autumn' href='https://okanaganlife.com/ballet-kelowna-launches-new-season-with-autumn/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/" />
<link rel='shortlink' href='https://okanaganlife.com/?p=155395' />
<link rel="alternate" type="application/json+oembed" href="https://okanaganlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fokanaganlife.com%2Fokanagan-regional-library-opens-branch-at-ubc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://okanaganlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fokanaganlife.com%2Fokanagan-regional-library-opens-branch-at-ubc%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9.8" />
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery("#edd-gift-purchase").click(function(){
                if(jQuery(this).is(":checked")) {
                    jQuery(".edd_gift_product_div").fadeIn(300);
                } else {
                    jQuery(".edd_gift_product_div").fadeOut();
                }
            });
            
            jQuery("#edd-gift-purchase").click(function () {
                var gift_method = jQuery(this).is(":checked") ? 'save' : 'delete';
                
                var data = {
                    action: 'edd_gift_email_values',
                    edd_gift_method: gift_method
                };
                
                jQuery.post('https://okanaganlife.com/wp-admin/admin-ajax.php', data, function (result) {
                    //alert(result);
                });
            });

        });

    </script>
    <!-- Start of SAM 2.9.8.125 scripts -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
  GS_googleAddAdSenseService('ca-pub-8538916819486921');
  GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
  GA_googleAddSlot('ca-pub-8538916819486921', 'ca-pub-8538916819486921');
  GA_googleAddSlot('ca-pub-8538916819486921', 'Home_top_box');
</script>
<script type='text/javascript'>
  GA_googleFetchAds();
</script>
<!-- End of SAM 2.9.8.125 scripts -->
			<style>.edd-sd-service { display: inline-block; margin: 0 1em 1em 0; vertical-align: top; } .edd-sd-service iframe { max-width: none; }</style>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://okanaganlife.com/wp-content/uploads/2017/11/favicon.gif" /><style type="text/css">ul.wpbdp-categories > li {width: 33% !important;}</style>
<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2010333959205017', {}, {
    "agent": "wordpress-4.9.8-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "4.9.8",
    "pluginVersion": "1.6.0"
});
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2010333959205017&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Okanagan Regional Library opens branch at UBC" />
<meta property="og:url" content="https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/" />
<meta property="og:description" content="Left to right: Don Nettleton, Monica Gaucher, Deborah Buszard and UBC Okanagan Chief Librarian Heather Berringer. Unique partnership brings OLR services to campus For anyone studying or working at …" />
<meta property="article:published_time" content="2018-11-13T22:28:00+00:00" />
<meta property="article:modified_time" content="2018-11-13T22:28:00+00:00" />
<meta property="og:site_name" content="Okanagan Life Magazine" />
<meta property="og:image" content="https://okanaganlife.com/wp-content/uploads/2018/11/ok-regional-library-at-ubc.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="765" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@OkanaganLifeMag" />
<meta name="twitter:text:title" content="Okanagan Regional Library opens branch at UBC" />
<meta name="twitter:image" content="https://okanaganlife.com/wp-content/uploads/2018/11/ok-regional-library-at-ubc.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<meta name="google-site-verification" content="wDpXwcpkK_W_eBVsnJbGPaviXTfjD8tIlaUpWr_RZPQ" />  

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f64cab539e57c5a33ff1905ca/bcca743f60c2f9aa5b9e1386b.js");</script><style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-155395 single-format-standard et_extra et_fixed_nav boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-152956" class="et-trending-post et-trending-latest">
											<a href="https://okanaganlife.com/tattoos-rebel-conformist/">Tattoos: from rebel to conformist</a>
										</div>
																			<div id="et-trending-post-151332" class="et-trending-post">
											<a href="https://okanaganlife.com/ben-klick-kelownas-country-star/">Ben Klick: Kelowna’s Country Star</a>
										</div>
																			<div id="et-trending-post-135832" class="et-trending-post">
											<a href="https://okanaganlife.com/kelowna-gallery-brings-contemporary-art-to-the-travelling-public/">Kelowna gallery brings contemporary art to the travelli...</a>
										</div>
																			<div id="et-trending-post-132481" class="et-trending-post">
											<a href="https://okanaganlife.com/funny-you-should-ask/">Funny You Should Ask</a>
										</div>
																			<div id="et-trending-post-6247" class="et-trending-post">
											<a href="https://okanaganlife.com/okanagan-life-cover-party/">Okanagan Life Cover Party</a>
										</div>
																			<div id="et-trending-post-6884" class="et-trending-post">
											<a href="https://okanaganlife.com/theatre-kelowna-presents-cinderella-silver-twig/">Theatre Kelowna presents Cinderella and the Silver Twig</a>
										</div>
																			<div id="et-trending-post-2699" class="et-trending-post">
											<a href="https://okanaganlife.com/cynthia-kereluk/">Cynthia Kereluk ~ Criteraid</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-141991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141991"><a href="https://okanaganlife.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-141992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141992"><a href="https://okanaganlife.com/advertising/">Advertise</a></li>
<li id="menu-item-141993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141993"><a href="https://okanaganlife.com/digital-ad-media-kit/">Digital Ad Media Kit</a></li>
<li id="menu-item-142490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142490"><a href="https://okanaganlife.com/contact-us/about/">About Us</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="/2018/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://okanaganlife.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<a href="https://okanaganlife.com/awards"><img src="https://okanaganlife.com/wp-content/uploads/2015/12/OK-Life-Shop-Certificate-Ad.jpg" alt="Advertisement" /></a>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://okanaganlife.com/" data-fixed-height="51">
							<img src="https://okanaganlife.com/wp-content/uploads/2014/02/Okanagan-Life-Magazine.jpg" alt="Okanagan Life Magazine" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-148540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148540"><a href="https://okanaganlife.com/advertising/">Advertise</a></li>
<li id="menu-item-142733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142733"><a href="https://okanaganlife.com/category/print-edition-okanagan-life/">Our Pages</a></li>
<li id="menu-item-142304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-142304"><a href="https://okanaganlife.com/category/wine/">Wine &#038; Food</a><ul class="sub-menu" style="border-top-color: #7c173e;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://okanaganlife.com/okanagan-spirits-craft-distillery-mixoff-2018/" title="Okanagan spirits craft distillery mixoff 2018" class="featured-image">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/10/okanagan-spirits-craft-distillery-mixoff-2018-440x264.jpg" alt="Okanagan spirits craft distillery mixoff 2018" />
			</a>
							<h2>Okanagan spirits craft distillery mixoff 2018</h2>
							<div class="post-meta">
								<span class="updated">Oct 30, 2018</span> | <a href="https://okanaganlife.com/category/wine/" rel="tag">Wine &amp; Food</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://okanaganlife.com/wines-of-bc-against-the-world-in-fourth-annual-judgement-of-bc/" title="Wines of BC against the world in fourth annual judgement of BC" class="featured-image">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/10/unnamed-440x264.jpg" alt="Wines of BC against the world in fourth annual judgement of BC" />
			</a>
							<h2>Wines of BC against the world in fourth annual judgement of BC</h2>
							<div class="post-meta">
								<span class="updated">Oct 30, 2018</span> | <a href="https://okanaganlife.com/category/wine/" rel="tag">Wine &amp; Food</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/10-days-of-wine-at-sun-peaks-winter-okanagan-wine-festival/" title="10 days of wine at Sun Peaks Winter Okanagan Wine Festival">
				<img src="https://okanaganlife.com/wp-content/uploads/2016/11/winter-wine-festival-sunpeaks-150x150.jpg" alt="10 days of wine at Sun Peaks Winter Okanagan Wine Festival" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/10-days-of-wine-at-sun-peaks-winter-okanagan-wine-festival/">10 days of wine at Sun Peaks Winter Okanagan Wine Festival</a></h3>
								by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Oct 1, 2018</span> | <a class="comments-link" href="https://okanaganlife.com/10-days-of-wine-at-sun-peaks-winter-okanagan-wine-festival/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/whites-best-of-bc-wine-awards-2018/" title="Whites: Best of BC Wine Awards 2018">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/09/bc-wine-awards-white-grapes-150x150.jpg" alt="Whites: Best of BC Wine Awards 2018" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/whites-best-of-bc-wine-awards-2018/">Whites: Best of BC Wine Awards 2018</a></h3>
								by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Sep 19, 2018</span> | <a class="comments-link" href="https://okanaganlife.com/whites-best-of-bc-wine-awards-2018/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/kitchen-kristina-klein-eatology/" title="In the kitchen with Kristina Klein at EATology">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/09/best-restaurant-breakfast-vernon-bc-150x150.jpg" alt="In the kitchen with Kristina Klein at EATology" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/kitchen-kristina-klein-eatology/">In the kitchen with Kristina Klein at EATology</a></h3>
								by <a href="https://okanaganlife.com/author/jsteeves/" class="url fn" title="Posts by Judie Steeves" rel="author">Judie Steeves</a> | <span class="updated">Sep 19, 2018</span> | <a class="comments-link" href="https://okanaganlife.com/kitchen-kristina-klein-eatology/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->

<ul class="sub-menu">
	<li id="menu-item-147896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147896"><a href="/category/best-bc-wine/">2017 Wine Awards</a></li>
	<li id="menu-item-147866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147866"><a href="https://okanaganlife.com/2016-best-of-bc-wine-award-winners/">2016 Wine Awards</a></li>
	<li id="menu-item-147867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147867"><a href="https://okanaganlife.com/2015-okanagan-life-best-of-bc-wine-awards-winners/">2015 Wine Awards</a></li>
	<li id="menu-item-147897" class="menu-item menu-item-type-taxonomy menu-item-object-download_category mega-menu menu-item-has-children mega-menu-cols menu-item-147897"><a href="https://okanaganlife.com/downloads/category/bc-wine-awards/">Wine Issues</a></li>
</ul>
</li>
<li id="menu-item-142306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142306"><a href="https://okanaganlife.com/category/homes/">Homes</a></li>
<li id="menu-item-142305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142305"><a href="https://okanaganlife.com/category/progress/">Progress</a></li>
<li id="menu-item-152131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152131"><a href="https://okanaganlife.com/best-restaurants/">Best Restaurants</a></li>
<li id="menu-item-142302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142302"><a href="https://okanaganlife.com/best-of-the-okanagan/">Best of the Okanagan</a></li>
<li id="menu-item-142301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142301"><a href="https://okanaganlife.com/contact-us/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-155395" class="module single-post-module post-155395 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-ubco et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Okanagan Regional Library opens branch at UBC</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Nov 13, 2018</span> | <a href="https://okanaganlife.com/category/community/" rel="tag">Community</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://okanaganlife.com/wp-content/uploads/2018/11/ok-regional-library-at-ubc-1080x640.jpg" alt="Okanagan Regional Library opens branch at UBC" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div id="attachment_16276" class="wp-caption alignnone" style="width: 780px;">
<p><img class="alignnone wp-image-16276 size-full" src="https://news.ok.ubc.ca/wp-content/uploads/2018/10/DSC_0278-770.jpg" sizes="(max-width: 770px) 100vw, 770px" srcset="https://news.ok.ubc.ca/wp-content/uploads/2018/10/DSC_0278-770.jpg 770w, https://news.ok.ubc.ca/wp-content/uploads/2018/10/DSC_0278-770-400x265.jpg 400w, https://news.ok.ubc.ca/wp-content/uploads/2018/10/DSC_0278-770-768x510.jpg 768w, https://news.ok.ubc.ca/wp-content/uploads/2018/10/DSC_0278-770-240x160.jpg 240w, https://news.ok.ubc.ca/wp-content/uploads/2018/10/DSC_0278-770-320x213.jpg 320w, https://news.ok.ubc.ca/wp-content/uploads/2018/10/DSC_0278-770-500x333.jpg 500w" alt="Don Nettleton, far left, and Monica Gaucher, both with the Okanagan Regional Library, present UBC Okanagan’s Deborah Buszard her own library card. Also pictured is UBC Okanagan Chief Librarian Heather Berringer." width="770" height="511" /></p>
<p class="wp-caption-text">Left to right: Don Nettleton, Monica Gaucher, Deborah Buszard and UBC Okanagan Chief Librarian Heather Berringer.</p>
</div>
<h3>Unique partnership brings OLR services to campus</h3>
<p>For anyone studying or working at UBC’s Okanagan campus, it just got easier to take out their favourite book from the Okanagan Regional Library (ORL).</p>
<p>The ORL officially opened a branch in the UBC Okanagan library yesterday. This is the second significant project the two libraries have successfully partnered on, explains UBC Okanagan Chief Librarian Heather Berringer. The first being the opening of the UBC Innovation Library in the downtown Kelowna branch of ORL in October 2015.</p>
<p>Berringer sees this new addition as an opportunity for students and employees to benefit from all that a public library can offer to the university community.</p>
<p>“The Okanagan Regional Library is an inclusive place with a keen desire to engage the community,” says Berringer. “Having this new branch in the heart of our campus aligns with what we see as our pivotal role in the campus experience of our students, faculty and staff.”</p>
<p>The ORL at UBC Okanagan branch is located on the first floor of the library and will offer convenient branch services, such as being able to reserve a book or other media and pick it up during regular library hours.</p>
<p>"We are optimistic and excited that the ORL presence on the UBC Okanagan campus will make access to resources simpler and easier to all staff and students,” says Monica Gaucher, director of public services for the Okanagan Regional Library, who led ORL’s efforts to bring the branch to the campus.</p>
<p>She notes that this is a unique partnership between an academic library and public library to bring personal interest resources to students, faculty and staff. Fiction and non-fiction, audiobooks, music, films and more will be available for check out by anyone with an ORL library card. Staff from ORL will be on campus Tuesdays from 9:30 to 10:30 a.m. to issue cards.</p>
<h3>About UBC's Okanagan campus</h3>
<p>UBC’s Okanagan campus is an innovative hub for research and learning in the heart of British Columbia’s stunning Okanagan Valley. Ranked among the top 20 public universities in the world, UBC is home to bold thinking and discoveries that make a difference. Established in 2005, the Okanagan campus combines a globally recognized UBC education with a tight-knit and entrepreneurial community that welcomes students and faculty from around the world. For more visit <a href="http://ok.ubc.ca/">ok.ubc.ca</a>.</p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.81'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>Related Post</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-155171 " style="width:120.75px;float:left;overflow:hidden;">  
							  
							  <a rel='nofollow' href="https://okanaganlife.com/okanagan-residents-win-prizes-for-water-conservation/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2018/10/make-water-work-winner-south-okanagan-156x208.jpg') 50% 50% no-repeat;width: 120.75px;;max-width:100%;height:84px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Okanagan residents win prizes for water conservati...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-154461 " style="width:120.75px;float:left;overflow:hidden;">  
							  
							  <a rel='nofollow' href="https://okanaganlife.com/ubc-opens-new-innovation-hub-in-downtown-kelowna/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2018/10/panel-770-208x139.jpg') 50% 50% no-repeat;width: 120.75px;;max-width:100%;height:84px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">UBC opens new Innovation Hub in downtown Kelowna</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-154200 " style="width:120.75px;float:left;overflow:hidden;">  
							  
							  <a rel='nofollow' href="https://okanaganlife.com/think-b4-u-text-says-ubc-research/"  >
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2013/08/130417_Hafsa_196-120x80.jpeg') 50% 50% no-repeat;width: 120.75px;;max-width:100%;height:84px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Think B4 U text, says UBC research</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:120.75px !important; height:84px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/&#038;t=Okanagan%20Regional%20Library%20opens%20branch%20at%20UBC" class="social-share-link" title="Share &quot;Okanagan Regional Library opens branch at UBC&quot; via Facebook" data-network-name="facebook" data-share-title="Okanagan Regional Library opens branch at UBC" data-share-url="https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Okanagan%20Regional%20Library%20opens%20branch%20at%20UBC%20https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/" class="social-share-link" title="Share &quot;Okanagan Regional Library opens branch at UBC&quot; via Twitter" data-network-name="twitter" data-share-title="Okanagan Regional Library opens branch at UBC" data-share-url="https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/&#038;t=Okanagan%20Regional%20Library%20opens%20branch%20at%20UBC" class="social-share-link" title="Share &quot;Okanagan Regional Library opens branch at UBC&quot; via Google +" data-network-name="googleplus" data-share-title="Okanagan Regional Library opens branch at UBC" data-share-url="https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/&#038;t=Okanagan%20Regional%20Library%20opens%20branch%20at%20UBC" class="social-share-link" title="Share &quot;Okanagan Regional Library opens branch at UBC&quot; via Tumblr" data-network-name="tumblr" data-share-title="Okanagan Regional Library opens branch at UBC" data-share-url="https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/&#038;description=Okanagan%20Regional%20Library%20opens%20branch%20at%20UBC&#038;media=https://okanaganlife.com/wp-content/uploads/2018/11/ok-regional-library-at-ubc-208x147.jpg" class="social-share-link" title="Share &quot;Okanagan Regional Library opens branch at UBC&quot; via Pinterest" data-network-name="pinterest" data-share-title="Okanagan Regional Library opens branch at UBC" data-share-url="https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/&#038;title=Okanagan%20Regional%20Library%20opens%20branch%20at%20UBC" class="social-share-link" title="Share &quot;Okanagan Regional Library opens branch at UBC&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Okanagan Regional Library opens branch at UBC" data-share-url="https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Okanagan Regional Library opens branch at UBC&quot; via Print" data-network-name="basic_print" data-share-title="Okanagan Regional Library opens branch at UBC" data-share-url="https://okanaganlife.com/okanagan-regional-library-opens-branch-at-ubc/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8c8c8c;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://okanaganlife.com/ballet-kelowna-launches-new-season-with-autumn/" rel="prev"><span class="button">Previous</span><span class="title">Ballet Kelowna launches new season with Autumn</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Editor' src='https://secure.gravatar.com/avatar/b9ae932a2908dca29eef3cf71b5239b5?s=170&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b9ae932a2908dca29eef3cf71b5239b5?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://okanaganlife.com/author/archives/" rel="author" title="View all posts by Editor">Editor</a></h4>
									<p class="note">Okanagan Life captures the essence of life in the Okanagan Valley with informative and entertaining features on issues that matter to people who live or vacation in this great region, plus stories on Okanagan destinations, personalities, wine, food, history, outdoor recreation and more. We're now in our 30th year of publishing. <a href="https://okanaganlife.com/subscriptions/">Subscribe</a></p>
									<ul class="social-icons">
																					<li><a href="http://okanaganlifemagazine" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://+Okanaganlife" target="_blank"><span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/okanagan-regional-library-opens-branch-at-ubc/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://okanaganlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='155395' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2cddd4b893" /></p><div class="inv-recaptcha-holder"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Current Issue</h4><a href="https://okanaganlife.com/current-issue/"><img width="739" height="960" src="https://okanaganlife.com/wp-content/uploads/edd/2018/10/Oct-Nov-2018-Okanagan-Life-developers.jpg" class="image wp-image-154724 aligncenter attachment-full size-full" alt="Oct-Nov-2018-Okanagan-Life-developers" style="max-width: 100%; height: auto;" srcset="https://okanaganlife.com/wp-content/uploads/edd/2018/10/Oct-Nov-2018-Okanagan-Life-developers.jpg 739w, https://okanaganlife.com/wp-content/uploads/edd/2018/10/Oct-Nov-2018-Okanagan-Life-developers-160x208.jpg 160w, https://okanaganlife.com/wp-content/uploads/edd/2018/10/Oct-Nov-2018-Okanagan-Life-developers-294x382.jpg 294w, https://okanaganlife.com/wp-content/uploads/edd/2018/10/Oct-Nov-2018-Okanagan-Life-developers-493x640.jpg 493w, https://okanaganlife.com/wp-content/uploads/edd/2018/10/Oct-Nov-2018-Okanagan-Life-developers-150x195.jpg 150w" sizes="(max-width: 739px) 100vw, 739px" /></a></div> <!-- end .et_pb_widget --><div id="edd_product_details-3" class="et_pb_widget widget_edd_product_details"><h4 class="widgettitle">Current Issue</h4><h3>Oct | Nov 2018 Okanagan Life</h3>	<form id="edd_purchase_154720" class="edd_download_purchase_form edd_purchase_154720" method="post">

			<div class="edd_price_options edd_single_mode">
		<ul>
			<li id="edd_price_option_154720_singleissuetabletdigital" itemprop="offers" itemscope itemtype="http://schema.org/Offer"><label for="edd_price_option_154720_1"><input type="radio"  checked='checked' name="edd_options[price_id][]" id="edd_price_option_154720_1" class="edd_price_option_154720" value="1" data-price="3.95"/>&nbsp;<span class="edd_price_option_name" itemprop="description">Single issue (tablet/digital) </span><span class="edd_price_option_sep">&nbsp;&ndash;&nbsp;</span><span class="edd_price_option_price">&#36;3.95</span><meta itemprop="price" content="3.95" /><meta itemprop="priceCurrency" content="CAD" /></label></li><li id="edd_price_option_154720_oneyeardigitalsubscription" itemprop="offers" itemscope itemtype="http://schema.org/Offer"><label for="edd_price_option_154720_2"><input type="radio"  name="edd_options[price_id][]" id="edd_price_option_154720_2" class="edd_price_option_154720" value="2" data-price="9.90"/>&nbsp;<span class="edd_price_option_name" itemprop="description">One year digital subscription</span><span class="edd_price_option_sep">&nbsp;&ndash;&nbsp;</span><span class="edd_price_option_price">&#36;9.90</span><meta itemprop="price" content="9.90" /><meta itemprop="priceCurrency" content="CAD" /></label></li>		</ul>
	</div><!--end .edd_price_options-->

		<div class="edd_purchase_submit_wrapper">
			<a href="#" class="edd-add-to-cart button blue edd-submit et_pb_button" data-nonce="d933983e65" data-action="edd_add_to_cart" data-download-id="154720"  data-variable-price="yes" data-price-mode=single data-price="0" ><span class="edd-add-to-cart-label">Purchase</span> <span class="edd-loading" aria-label="Loading"></span></a><input type="submit" class="edd-add-to-cart edd-no-js button blue edd-submit et_pb_button" name="edd_purchase_download" value="Purchase" data-action="edd_add_to_cart" data-download-id="154720"  data-variable-price="yes" data-price-mode=single /><a href="https://okanaganlife.com/checkout/" class="edd_go_to_checkout button blue edd-submit et_pb_button" style="display:none;">Checkout</a>
							<span class="edd-cart-ajax-alert" aria-live="assertive">
					<span class="edd-cart-added-alert" style="display: none;">
						<svg class="edd-icon edd-icon-check" xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true">
							<path d="M26.11 8.844c0 .39-.157.78-.44 1.062L12.234 23.344c-.28.28-.672.438-1.062.438s-.78-.156-1.06-.438l-7.782-7.78c-.28-.282-.438-.673-.438-1.063s.156-.78.438-1.06l2.125-2.126c.28-.28.672-.438 1.062-.438s.78.156 1.062.438l4.594 4.61L21.42 5.656c.282-.28.673-.438 1.063-.438s.78.155 1.062.437l2.125 2.125c.28.28.438.672.438 1.062z"/>
						</svg>
						Added to cart					</span>
				</span>
															</div><!--end .edd_purchase_submit_wrapper-->

		<input type="hidden" name="download_id" value="154720">
							<input type="hidden" name="edd_action" class="edd_action_input" value="add_to_cart">
		
					<input type="hidden" name="edd_redirect_to_checkout" id="edd_redirect_to_checkout" value="1">
		
		
	</form><!--end #edd_purchase_154720-->
</div> <!-- end .et_pb_widget --><div id="wpbdp_featuredlistingswidget-2" class="et_pb_widget widget_wpbdp_featuredlistingswidget"><h4 class="widgettitle">Featured Listings</h4><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="https://okanaganlife.com/guide/mosaic-books/">Mosaic Books</a></li><li><a class="listing-title" href="https://okanaganlife.com/guide/summerland-golf-country-club/">Summerland Golf &#038; Country Club</a></li><li><a class="listing-title" href="https://okanaganlife.com/guide/peachfest/">Peachfest</a></li><li><a class="listing-title" href="https://okanaganlife.com/guide/vernon-winter-carnival/">Vernon Winter Carnival</a></li></ul></div> <!-- end .et_pb_widget --><div id='yuzo_widget-2' class='widget yuzo_widget_wrap'><h4 class='widget-title'><span></span></h4><div class='yuzo_related_post_widget style-2'  data-version='5.12.81' >
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://okanaganlife.com/ballet-kelowna-launches-new-season-with-autumn/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2018/11/ballet-kelowna-autumn-1-166x208.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://okanaganlife.com/ballet-kelowna-launches-new-season-with-autumn/" style="font-size:14px;font-weight:bold;line-height:22px;"> Ballet Kelowna launches new season with Autumn  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://okanaganlife.com/celebrating-30-years/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2018/10/30-anniversary-okanagan-llife-magazine-feature-208x123.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://okanaganlife.com/celebrating-30-years/" style="font-size:14px;font-weight:bold;line-height:22px;"> Celebrating 30 Years  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://okanaganlife.com/okanagan-residents-win-prizes-for-water-conservation/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2018/10/make-water-work-winner-south-okanagan-156x208.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://okanaganlife.com/okanagan-residents-win-prizes-for-water-conservation/" style="font-size:14px;font-weight:bold;line-height:22px;"> Okanagan residents win prizes for water conservati...  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://okanaganlife.com/okanagan-spirits-craft-distillery-mixoff-2018/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2018/10/okanagan-spirits-craft-distillery-mixoff-2018-139x208.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://okanaganlife.com/okanagan-spirits-craft-distillery-mixoff-2018/" style="font-size:14px;font-weight:bold;line-height:22px;"> Okanagan spirits craft distillery mixoff 2018  </a></h3>
						
					   
			  </div></div> 
 <style>
				.yuzo_related_post_widget .relatedthumb { background: !important; -webkit-transition: background 0.2 s linear; -moz-transition: background 0.2 s linear; -o-transition: background 0.2 s linear; transition: background 0.2 s linear; }.yuzo_related_post_widget .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2 s linear; -moz-transition: background 0.2 s linear; -o-transition: background 0.2 s linear; transition: background 0.2 s linear;}.yuzo_related_post_widget .relatedthumb:hover{background:#fcfcf4 !important;;}
				.yuzo_related_post_widget .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
				.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
				.yuzo_related_post_widget .relatedthumb a{color:#444444;}
				.yuzo_related_post_widget .relatedthumb{  margin: 0px  0px  0px  0px!important;   padding: 5px  5px  5px  5px!important;  }
				
				</style>  
 <div class='yuzo_clearfixed'></div>
</div><div id="ai1ec_agenda_widget-4" class="et_pb_widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;16-11-2018&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">16</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-155448
									ai1ec-event-instance-id-1184
									">

									<a href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;ballet-kelowna-autumn&#x2F;&#x3F;instance_id&#x3D;1184"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Ballet Kelowna&rsquo;s Autumn
																							<span class="ai1ec-event-location"
													>@ Kelowna Community Theatre</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1184">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;ballet-kelowna-autumn&#x2F;&#x3F;instance_id&#x3D;1184"
		   class="ai1ec-load-event"
			>Ballet Kelowna&rsquo;s Autumn</a>
					<span class="ai1ec-event-location"
				>@ Kelowna Community Theatre</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 16 @ 7:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;ballet-kelowna-autumn&#x2F;&#x3F;instance_id&#x3D;1184">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://okanaganlife.com/wp-content/uploads/2018/11/ballet-kelowna-autumn-1-294x368.jpg" alt="Ballet Kelowna&#039;s Autumn @ Kelowna Community Theatre | Kelowna | British Columbia | Canada" width="294" height="368" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Ballet Kelowna launches its 16th season of dance with Autumn, a dynamic mixed program presented at the Kelowna Community Theatre on November 16 and 17 at 7:30 pm. A multi-faceted celebration of the splendour of the[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;17-11-2018&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">17</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-155448
									ai1ec-event-instance-id-1185
									">

									<a href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;ballet-kelowna-autumn&#x2F;&#x3F;instance_id&#x3D;1185"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Ballet Kelowna&rsquo;s Autumn
																							<span class="ai1ec-event-location"
													>@ Kelowna Community Theatre</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1185">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;ballet-kelowna-autumn&#x2F;&#x3F;instance_id&#x3D;1185"
		   class="ai1ec-load-event"
			>Ballet Kelowna&rsquo;s Autumn</a>
					<span class="ai1ec-event-location"
				>@ Kelowna Community Theatre</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 17 @ 7:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;ballet-kelowna-autumn&#x2F;&#x3F;instance_id&#x3D;1185">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://okanaganlife.com/wp-content/uploads/2018/11/ballet-kelowna-autumn-1-294x368.jpg" alt="Ballet Kelowna&#039;s Autumn @ Kelowna Community Theatre | Kelowna | British Columbia | Canada" width="294" height="368" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Ballet Kelowna launches its 16th season of dance with Autumn, a dynamic mixed program presented at the Kelowna Community Theatre on November 16 and 17 at 7:30 pm. A multi-faceted celebration of the splendour of the[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;23-11-2018&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">23</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-154554
									ai1ec-event-instance-id-1177
									">

									<a href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;10th-annual-global-gala&#x2F;&#x3F;instance_id&#x3D;1177"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											10th Annual Global Gala
																							<span class="ai1ec-event-location"
													>@ Delta Grand Resort</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1177">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;10th-annual-global-gala&#x2F;&#x3F;instance_id&#x3D;1177"
		   class="ai1ec-load-event"
			>10th Annual Global Gala</a>
					<span class="ai1ec-event-location"
				>@ Delta Grand Resort</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 23 @ 6:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;10th-annual-global-gala&#x2F;&#x3F;instance_id&#x3D;1177">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="https://okanaganlife.com/wp-content/uploads/2018/10/global-gala-kelowna.jpg" alt="10th Annual Global Gala @ Delta Grand Resort | Kelowna | British Columbia | Canada" width="800" height="400" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">The fourth-year nursing students from the University of British Columbia (UBCO), in partnership with Okanagan-Zambia Health Initiative (OkaZHI), proudly host the 10th Annual Global Gala. The Global Gala is the formal charity event that features[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;30-11-2018&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">30</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-154562
									ai1ec-event-instance-id-1178
									">

									<a href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;summerland-festival-of-lights&#x2F;&#x3F;instance_id&#x3D;1178"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Summerland Festival of Lights
																							<span class="ai1ec-event-location"
													>@ Dowtown Summerland</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1178">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;summerland-festival-of-lights&#x2F;&#x3F;instance_id&#x3D;1178"
		   class="ai1ec-load-event"
			>Summerland Festival of Lights</a>
					<span class="ai1ec-event-location"
				>@ Dowtown Summerland</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 30 @ 5:00 pm – 9:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;event&#x2F;summerland-festival-of-lights&#x2F;&#x3F;instance_id&#x3D;1178">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://okanaganlife.com/wp-content/uploads/2013/11/Downtown-Fireworks-2013-w-hashtag_opt-2-294x133.jpg" alt="Summerland Festival of Lights @ Dowtown Summerland | Victoria | Texas | United States" width="294" height="133" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Summerland will switch-on of its downtown lights on Friday, November 30. Be treated to an evening of festive fun with a country twist. Presented by the Summerland Chamber of Commerce and the District of Summerland,[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;events-calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141991"><a href="https://okanaganlife.com/subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141992"><a href="https://okanaganlife.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141993"><a href="https://okanaganlife.com/digital-ad-media-kit/">Digital Ad Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142490"><a href="https://okanaganlife.com/contact-us/about/">About Us</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																												<li class="et-extra-social-icon rss">
								<a href="/2018/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																																																																																						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><div id="edd-free-downloads-modal" class="edd-free-downloads-hidden"><form id="edd_free_download_form" method="post">
	
	<p>
		<label for="edd_free_download_email" class="edd-free-downloads-label">Email Address <span class="edd-free-downloads-required">*</span></label>
		<input type="text" name="edd_free_download_email" id="edd_free_download_email" class="edd-free-download-field" placeholder="Email Address" value="" />
	</p>

		<p>
		<label for="edd_free_download_fname" class="edd-free-downloads-label">First Name <span class="edd-free-downloads-required">*</span></label>
		<input type="text" name="edd_free_download_fname" id="edd_free_download_fname" class="edd-free-download-field" placeholder="First Name" value="" />
	</p>

	<p>
		<label for="edd_free_download_lname" class="edd-free-downloads-label">Last Name <span class="edd-free-downloads-required">*</span></label>
		<input type="text" name="edd_free_download_lname" id="edd_free_download_lname" class="edd-free-download-field" placeholder="Last Name" value="" />
	</p>
	
	
	
	
	
	<input type="hidden" name="edd_free_download_check" value="" />

	<input type="hidden" id="edd_free_download_nonce" name="edd_free_download_nonce" value="ad1a4d9fc2" /><input type="hidden" name="_wp_http_referer" value="/okanagan-regional-library-opens-branch-at-ubc/" />
	<div class="edd-free-download-errors">
		<p id="edd-free-download-error-email-required"><strong>Error:</strong> Please enter a valid email address</p><p id="edd-free-download-error-email-invalid"><strong>Error:</strong> Invalid email</p><p id="edd-free-download-error-fname-required"><strong>Error:</strong> Please enter your first name</p><p id="edd-free-download-error-lname-required"><strong>Error:</strong> Please enter your last name</p><p id="edd-free-download-error-username-required"><strong>Error:</strong> Please enter a username</p><p id="edd-free-download-error-password-required"><strong>Error:</strong> Please enter a password</p><p id="edd-free-download-error-password2-required"><strong>Error:</strong> Please confirm your password</p><p id="edd-free-download-error-password-unmatch"><strong>Error:</strong> Password and password confirmation do not match</p>	</div>

	<input type="hidden" name="edd_action" value="free_download_process" />
	<input type="hidden" name="edd_free_download_id" />
	<button name="edd_free_download_submit" class="edd-free-download-submit edd-submit button blue"><span>Free Download</span></button>

	
	</form>
</div>	<script type="text/javascript">
			</script>
	<script>
    jQuery(document).ready(function () {
		jQuery.post('https://okanaganlife.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nx69b');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code --><script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"1","checkout_page":"https:\/\/okanaganlife.com\/checkout\/","permalinks":"1","quantities_enabled":"1","taxes_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/gift-a-product/assets/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.81'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcL-XAUAAAAAIWap6DX4wTUwwrLgeUtF9UQjHaZ', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/business-directory-regions/resources/js/frontend.min.js?ver=3.4'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/okanaganlife.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"85188df81e","timeline_nonce":"4e4381cd3b","blog_feed_nonce":"fee8cb2c55","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/okanaganlife.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/okanaganlife.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9fbf178a19","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1831f1b79c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"155395","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.17.2'></script>
<script type='text/javascript'>
 
			(function($){
				$(document).ready( function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)
		
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.17.2'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://okanaganlife.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.32'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'54288660',post:'155395',tz:'-8',srv:'okanaganlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '54288660', '155395' ]);
</script>
<style type="text/css"></style></body>
</html>
