<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://okanaganlife.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://okanaganlife.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://okanaganlife.com';var et_post_id='153266';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Okanagan money matters</title>

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
  GS_googleAddAdSenseService('ca-pub-8538916819486921');
  GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
  GA_googleAddSlot('ca-pub-8538916819486921', 'ca-pub-8538916819486921');
  GA_googleAddSlot('ca-pub-8538916819486921', 'Home_top_box');
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="okanagan, wine, business, travel, arts, theatre, sports, news" />
<link rel="original-source" href="https://okanaganlife.com/okanagan-money-matters/" />
<link rel="canonical" href="https://okanaganlife.com/okanagan-money-matters/" />
<link rel="publisher" href="http://plus.google.com/+Okanaganlife"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Okanagan money matters" />
<meta property="og:description" content="Related Post Next Gen: Caring kids" />
<meta property="og:url" content="https://okanaganlife.com/okanagan-money-matters/" />
<meta property="og:site_name" content="Okanagan Life Magazine" />
<meta property="article:publisher" content="http://facebook.com/OkanaganLifeMagazine" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-07-03T15:08:12-07:00" />
<meta property="fb:admins" content="532499547" />
<meta property="og:image" content="https://okanaganlife.com/wp-content/uploads/2018/07/Okanagan-money-matters.jpg" />
<meta property="og:image:secure_url" content="https://okanaganlife.com/wp-content/uploads/2018/07/Okanagan-money-matters.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="648" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Related Post Next Gen: Caring kids" />
<meta name="twitter:title" content="Okanagan money matters" />
<meta name="twitter:site" content="@OkanaganLifeMag" />
<meta name="twitter:image" content="https://okanaganlife.com/wp-content/uploads/2018/07/Okanagan-money-matters.jpg" />
<meta name="twitter:creator" content="@OkanaganLifeMag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/okanaganlife.com\/","name":"Okanagan Life Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/okanaganlife.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/okanaganlife.com\/okanagan-money-matters\/","sameAs":["http:\/\/facebook.com\/OkanaganLifeMagazine","https:\/\/www.linkedin.com\/company\/3272700","http:\/\/plus.google.com\/+Okanaganlife","https:\/\/twitter.com\/OkanaganLifeMag"],"@id":"#organization","name":"Okanagan Life Magazine","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Okanagan Life Magazine &raquo; Feed" href="https://okanaganlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Okanagan Life Magazine &raquo; Comments Feed" href="https://okanaganlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Okanagan Life Magazine &raquo; Okanagan money matters Comments Feed" href="https://okanaganlife.com/okanagan-money-matters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/okanaganlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.8.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//okanaganlife.com/wp-content/plugins/all-in-one-event-calendar/cache/34403c96_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='https://okanaganlife.com/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://okanaganlife.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='edd_gift_style-css'  href='https://okanaganlife.com/wp-content/plugins/gift-a-product/assets/css/styles.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://okanaganlife.com/wp-content/plugins/import-facebook-events/assets/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='import-facebook-events-front-css'  href='https://okanaganlife.com/wp-content/plugins/import-facebook-events/assets/css/import-facebook-events.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://okanaganlife.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://okanaganlife.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://okanaganlife.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://okanaganlife.com/wp-content/plugins/business-directory-regions/resources/css/style.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='edd-free-downloads-modal-css'  href='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/jBox/Source/jBox.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='edd-free-downloads-css'  href='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/css/style.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='edd_plugin_name_css-css'  href='https://okanaganlife.com/wp-content/plugins/gift-a-product//assets/css/styles.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://okanaganlife.com/wp-content/themes/Extra/style.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://okanaganlife.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=4.9.6#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://okanaganlife.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='rtbs-css'  href='https://okanaganlife.com/wp-content/plugins/responsive-tabs/css/rtbs_style.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://okanaganlife.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://okanaganlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'https://okanaganlife.com/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/okanaganlife.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"1","clauses":"AkL1Fs5OMNjSBQp6tx2oqxFho+hPZRJiFNDvWk\/OMn7wnp6hf\/hzpsArWKjHd+uGAudFtbUIFK2CIC+O9scAmHl9H6XT0Ko6k1BOoXJa8THv3xVHUWBANnemXOJalyWAiIX2d4Lr3zkvyz5vk0eaqJI8xzu4ACT4T5sGYkREXX6SwLytXpUizUpFV8tST\/K1uLYcLLkDD+3hoOgCQVfimf30ERmPTvSLnYTI8JTGLCoek8PZufxWwoP\/lbmXhKUZswEKkGGeN6ura2pxeKHXYJq1ujFmaZtMnWf6vZc+2Y6hwv7XdkL0IxuL\/vh4Y+JfBNF3OSxRUhrwpq\/Leod\/Ikb5pqKz5UWicg7cC+wz6mmL+exGhX15bmwJmRch7FbwfEN7hw5jGHNRIkv7CrKTwGtvMbqIwA5ZL+WtygzzgbVLWZkFXtCNGuW5fRCqL5VEMbcE+tytT5UetMo5oRULkC2AWBDrYAcq+dcnfAR3z6Ir4Qf8LvrGRI3hob+JO5gVnUQvQYHASY1J1G49KKtyvJsLzKO3GyHpCHAmvy0Um8tYRPZUe0vwU2AkND2Ws+W6Ct0iRtIgp01yb6XnBY6oZ2VQURSiO18dLfSpZiT9w\/fuofBl0RVuin5LdOu+dZDHpFE8Kd\/uFMnNvZVImOShKA==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"f2ba0c8306","ajaxUrl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"153266","token":"a7bab25175"};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/isMobile.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/jBox/Source/jBox.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_free_downloads_vars = {"close_button":"overlay","user_registration":"false","require_name":"true","download_loading":"Please Wait... ","download_label":"Free Download","modal_download_label":"Free Download","has_ajax":"1","ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","mobile_url":"\/okanagan-money-matters\/?edd-free-download=true","form_class":"edd_purchase_submit_wrapper","bypass_logged_in":"false","is_download":"false","loading_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/edd-free-downloads.js?ver=2.1.9'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/gift-a-product//assets/js/scripts.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=589b6b898cb6e0001365b85b'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/responsive-tabs/js/rtbs.min.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://okanaganlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://okanaganlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://okanaganlife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://okanaganlife.com/?p=153266' />
<link rel="alternate" type="application/json+oembed" href="https://okanaganlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fokanaganlife.com%2Fokanagan-money-matters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://okanaganlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fokanaganlife.com%2Fokanagan-money-matters%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9" />
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery("#edd-gift-purchase").click(function(){
                if(jQuery(this).is(":checked")) {
                    jQuery(".edd_gift_product_div").fadeIn(300);
                } else {
                    jQuery(".edd_gift_product_div").fadeOut();
                }
            });
            
            jQuery("#edd-gift-purchase").click(function () {
                var gift_method = jQuery(this).is(":checked") ? 'save' : 'delete';
                
                var data = {
                    action: 'edd_gift_email_values',
                    edd_gift_method: gift_method
                };
                
                jQuery.post('https://okanaganlife.com/wp-admin/admin-ajax.php', data, function (result) {
                    //alert(result);
                });
            });

        });

    </script>
    			<style>.edd-sd-service { display: inline-block; margin: 0 1em 1em 0; vertical-align: top; } .edd-sd-service iframe { max-width: none; }</style>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://okanaganlife.com/wp-content/uploads/2017/11/favicon.gif" /><style type="text/css">ul.wpbdp-categories > li {width: 33% !important;}</style>
<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2010333959205017', {}, {
    "agent": "wordpress-4.9.6-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "4.9.6",
    "pluginVersion": "1.6.0"
});
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2010333959205017&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <meta name="google-site-verification" content="wDpXwcpkK_W_eBVsnJbGPaviXTfjD8tIlaUpWr_RZPQ" />  

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/59a8223bd79dcaf7c3ffdbb04/c10d365f09487bf40f7c2330c.js");</script><style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-153266 single-format-standard et_extra et_pb_pagebuilder_layout et_fixed_nav boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-152956" class="et-trending-post et-trending-latest">
											<a href="https://okanaganlife.com/tattoos-rebel-conformist/">Tattoos: from rebel to conformist</a>
										</div>
																			<div id="et-trending-post-151332" class="et-trending-post">
											<a href="https://okanaganlife.com/ben-klick-kelownas-country-star/">Ben Klick: Kelowna’s Country Star</a>
										</div>
																			<div id="et-trending-post-6247" class="et-trending-post">
											<a href="https://okanaganlife.com/okanagan-life-cover-party/">Okanagan Life Cover Party</a>
										</div>
																			<div id="et-trending-post-6884" class="et-trending-post">
											<a href="https://okanaganlife.com/theatre-kelowna-presents-cinderella-silver-twig/">Theatre Kelowna presents Cinderella and the Silver Twig</a>
										</div>
																			<div id="et-trending-post-2699" class="et-trending-post">
											<a href="https://okanaganlife.com/cynthia-kereluk/">Cynthia Kereluk ~ Criteraid</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-141991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141991"><a href="https://okanaganlife.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-141992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141992"><a href="https://okanaganlife.com/advertising/">Advertise</a></li>
<li id="menu-item-141993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141993"><a href="https://okanaganlife.com/digital-ad-media-kit/">Digital Ad Media Kit</a></li>
<li id="menu-item-142490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142490"><a href="https://okanaganlife.com/contact-us/about/">About Us</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="/2018/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://okanaganlife.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Okanagan_top_banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8538916819486921"
     data-ad-slot="3973564698"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://okanaganlife.com/" data-fixed-height="51">
							<img src="https://okanaganlife.com/wp-content/uploads/2014/02/Okanagan-Life-Magazine.jpg" alt="Okanagan Life Magazine" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-148540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148540"><a href="https://okanaganlife.com/advertising/">Advertise</a></li>
<li id="menu-item-142733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142733"><a href="https://okanaganlife.com/category/print-edition-okanagan-life/">Our Pages</a></li>
<li id="menu-item-142304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-142304"><a href="https://okanaganlife.com/category/wine/">Wine &#038; Food</a><ul class="sub-menu" style="border-top-color: #820000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://okanaganlife.com/infusions-unveils-new-okanagan-inspired-menu-summer-hours/" title="Infusions unveils new Okanagan-inspired menu and summer hours" class="featured-image">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/06/Infusions-restaurants-440x264.jpeg" alt="Infusions unveils new Okanagan-inspired menu and summer hours" />
			</a>
							<h2>Infusions unveils new Okanagan-inspired menu and summer hours</h2>
							<div class="post-meta">
								<span class="updated">Jun 21, 2018</span> | <a href="https://okanaganlife.com/category/wine/" rel="tag">Wine &amp; Food</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://okanaganlife.com/foodies-film-buffs-celebrate-devour-osoyoos-food-film-festival/" title="Foodies and film buffs celebrate at Devour! Osoyoos Food Film Festival" class="featured-image">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/06/devour-osoyoos-440x264.jpg" alt="Foodies and film buffs celebrate at Devour! Osoyoos Food Film Festival" />
			</a>
							<h2>Foodies and film buffs celebrate at Devour! Osoyoos Food Film Festival</h2>
							<div class="post-meta">
								<span class="updated">Jun 14, 2018</span> | <a href="https://okanaganlife.com/category/events/" rel="tag">Events</a>, <a href="https://okanaganlife.com/category/wine/" rel="tag">Wine &amp; Food</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/craft-beer-market-open-60-bc-brews/" title="Craft Beer Market to open with 60 BC brews">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/06/Original-Paramount-Sign-150x150.jpg" alt="Craft Beer Market to open with 60 BC brews" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/craft-beer-market-open-60-bc-brews/">Craft Beer Market to open with 60 BC brews</a></h3>
								by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Jun 14, 2018</span> | <a class="comments-link" href="https://okanaganlife.com/craft-beer-market-open-60-bc-brews/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/wards-authentic-cider-experience/" title="Wards An authentic cider experience">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/04/Jennifer-Molgat-Wards-cider-150x150.jpg" alt="Wards An authentic cider experience" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/wards-authentic-cider-experience/">Wards An authentic cider experience</a></h3>
								by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Apr 11, 2018</span> | <a class="comments-link" href="https://okanaganlife.com/wards-authentic-cider-experience/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/chefs-arrive-kelowna-national-competition-finale/" title="Chefs arrive in Kelowna for national competition finale">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/02/Chef-Alex-Chen-team-1-150x150.jpg" alt="Chefs arrive in Kelowna for national competition finale" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/chefs-arrive-kelowna-national-competition-finale/">Chefs arrive in Kelowna for national competition finale</a></h3>
								by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Feb 1, 2018</span> | <a class="comments-link" href="https://okanaganlife.com/chefs-arrive-kelowna-national-competition-finale/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->

<ul class="sub-menu">
	<li id="menu-item-147896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147896"><a href="/category/best-bc-wine/">2017 Wine Awards</a></li>
	<li id="menu-item-147866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147866"><a href="https://okanaganlife.com/2016-best-of-bc-wine-award-winners/">2016 Wine Awards</a></li>
	<li id="menu-item-147867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147867"><a href="https://okanaganlife.com/2015-okanagan-life-best-of-bc-wine-awards-winners/">2015 Wine Awards</a></li>
	<li id="menu-item-147897" class="menu-item menu-item-type-taxonomy menu-item-object-download_category mega-menu menu-item-has-children mega-menu-cols menu-item-147897"><a href="https://okanaganlife.com/downloads/category/bc-wine-awards/">Wine Issues</a></li>
</ul>
</li>
<li id="menu-item-142306" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-142306"><a href="https://okanaganlife.com/category/homes/">Homes</a><ul class="sub-menu" style="border-top-color: #e37222;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://okanaganlife.com/the-shore-launches-on-the-shores-of-gyro-beach/" title="The Shore launches on the shores of Gyro Beach" class="featured-image">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/06/gail-given-CITY-greg-applet-RISE-jennifer-meyers-OCDU-630x420-440x264.jpg" alt="The Shore launches on the shores of Gyro Beach" />
			</a>
							<h2>The Shore launches on the shores of Gyro Beach</h2>
							<div class="post-meta">
								<span class="updated">Jun 14, 2018</span> | <a href="https://okanaganlife.com/category/homes/" rel="tag">Homes</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://okanaganlife.com/construction-begins-tower-downtown-kelowna/" title="Construction begins on tower in downtown Kelowna" class="featured-image">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/02/ONE_WATER_TOWER-constuction-tower-kelowna-440x264.jpg" alt="Construction begins on tower in downtown Kelowna" />
			</a>
							<h2>Construction begins on tower in downtown Kelowna</h2>
							<div class="post-meta">
								<span class="updated">Feb 14, 2018</span> | <a href="https://okanaganlife.com/category/homes/" rel="tag">Homes</a> | <span class="rating-stars" title="Rating: 4.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/city-gives-green-light-final-homes-central-green/" title="City gives green light for final homes at Central Green">
				<img src="https://okanaganlife.com/wp-content/uploads/2016/01/central-green-rowcliffe-park.jpg" alt="City gives green light for final homes at Central Green" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/city-gives-green-light-final-homes-central-green/">City gives green light for final homes at Central Green</a></h3>
								by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Jan 17, 2018</span> | <a class="comments-link" href="https://okanaganlife.com/city-gives-green-light-final-homes-central-green/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/kelownas-landscape-changing-forever/" title="Kelowna&#8217;s landscape changing forever">
				<img src="https://okanaganlife.com/wp-content/uploads/2017/10/ONE-Water-Street-kelowna-150x150.jpg" alt="Kelowna&#8217;s landscape changing forever" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/kelownas-landscape-changing-forever/">Kelowna&#039;s landscape changing forever</a></h3>
								by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Jan 6, 2018</span> | <a class="comments-link" href="https://okanaganlife.com/kelownas-landscape-changing-forever/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://okanaganlife.com/property-worth-july-1/" title="What was your property worth on July 1?">
				<img src="https://okanaganlife.com/wp-content/uploads/2015/12/Mckinley-beach-okanagan-life-magazine-homes.jpg" alt="What was your property worth on July 1?" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://okanaganlife.com/property-worth-july-1/">What was your property worth on July 1?</a></h3>
								by <a href="https://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Dec 6, 2017</span> | <a class="comments-link" href="https://okanaganlife.com/property-worth-july-1/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-142305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142305"><a href="https://okanaganlife.com/category/progress/">Progress</a></li>
<li id="menu-item-152131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152131"><a href="https://okanaganlife.com/best-restaurants/">Best Restaurants</a></li>
<li id="menu-item-142302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142302"><a href="https://okanaganlife.com/best-of-the-okanagan/">Best of the Okanagan</a></li>
<li id="menu-item-142301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142301"><a href="https://okanaganlife.com/contact-us/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-153266" class="module single-post-module post-153266 post type-post status-publish format-standard has-post-thumbnail hentry category-features-okanagan-life category-print-edition-okanagan-life et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Okanagan money matters</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://okanaganlife.com/author/yturgeon/" class="url fn" title="Posts by Yvonne Turgeon" rel="author">Yvonne Turgeon</a> | <span class="updated">Jul 3, 2018</span> | <a href="https://okanaganlife.com/category/features-okanagan-life/" rel="tag">Features</a>, <a href="https://okanaganlife.com/category/print-edition-okanagan-life/" rel="tag">Print Edition</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://okanaganlife.com/wp-content/uploads/2018/07/Okanagan-money-matters-1080x640.jpg" alt="Okanagan money matters" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_pb_section et_pb_section_0 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0 et_always_center_on_mobile">
				
				
				<span class="et_pb_image_wrap"><img src="https://okanaganlife.com/wp-content/uploads/2018/07/Okanagan-money-matters.jpg" alt="" /></span>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_2_3 et_pb_column_1    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<p>Vancouver, Calgary and Toronto may make the top 10 list of the most liveable cities in the world, but for Okanaganites, our scenic valley with its natural beauty and mid-sized-city vibe make this a home like no other.</p>
<p>Despite the beauty around us, money matters are never far from our minds. We question: can we afford a home big enough for a growing family? Will the markets keep stable so we can retire and enjoy the golf course? Will the tap on our phone or credit card for that bottle of wine for our table send us over the line?</p>
<p>For most of us, living in the Valley is a bit like playing on a seesaw. We have record lows for unemployment, but also the highest amounts of debt in our history. BC has the lowest provincial personal income taxes in Canada (for people earning up to $122,000), yet interest rates, housing prices and how much we pay at the pump continue to rise.</p>
<p>According to the Central Okanagan Economic Development Commission, the price of new homes has increased 22 per cent, with prices averaging $925,000 in Q1 2018 compared to $755,835 in Q4 2017.</p>
<p>With our debt, increasing mortgage costs and salaries dipping below the national average, do we still have enough money at the end of the month to enjoy our unique spot in the world?</p>
<p><img class="alignleft size-medium wp-image-153271" src="https://okanaganlife.com/wp-content/uploads/2018/07/basran-city-hall-294x193.jpg" alt="" width="294" height="193" srcset="https://okanaganlife.com/wp-content/uploads/2018/07/basran-city-hall-294x193.jpg 294w, https://okanaganlife.com/wp-content/uploads/2018/07/basran-city-hall-208x137.jpg 208w, https://okanaganlife.com/wp-content/uploads/2018/07/basran-city-hall-768x504.jpg 768w, https://okanaganlife.com/wp-content/uploads/2018/07/basran-city-hall-150x98.jpg 150w, https://okanaganlife.com/wp-content/uploads/2018/07/basran-city-hall-850x558.jpg 850w, https://okanaganlife.com/wp-content/uploads/2018/07/basran-city-hall.jpg 952w" sizes="(max-width: 294px) 100vw, 294px" />For a positive response, head to City Hall. Kelowna Mayor Colin Basran just threw his hat in the ring to lead BC’s fastest growing city for a second term.</p>
<p>“Small business is the backbone of our economy, creating jobs and opportunities for our residents,” he says. “Our economy is more diverse than it has ever been. BMO’s labour market report card ranked Kelowna as the number one job market in Canada last year. Last year was also the best development year in the city’s history, and we see the results with the construction of progressive developments taking shape in every town centre and surrounding neighbourhood.”</p>
<p>Now an Okanaganite myself (earning the moniker after a decade here), I have a creative career, enjoy a lifestyle I never imagined and concur with Mayor Basran.</p>
<p>“It’s an amazing place to call home, with an incredible mix of opportunity in an environment with natural amenities that can’t be found anywhere else,” he says.</p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner">
					<h2>As seen in</h2> 		<div class="edd_downloads_list edd_download_columns_1">

			
							

<div itemscope itemtype="http://schema.org/Product" class="edd_download" id="edd_download_153001">

	<div class="edd_download_inner">

			<div class="edd_download_image">
		<a href="https://okanaganlife.com/downloads/june-2018-okanagan-life/">
			<img width="160" height="208" src="https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018-160x208.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018-160x208.jpg 160w, https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018-294x382.jpg 294w, https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018-768x997.jpg 768w, https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018-493x640.jpg 493w, https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018-1080x1402.jpg 1080w, https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018-150x195.jpg 150w, https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018-315x409.jpg 315w, https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018.jpg 1256w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</div>
<h3 itemprop="name" class="edd_download_title">
	<a itemprop="url" href="https://okanaganlife.com/downloads/june-2018-okanagan-life/">June 2018 Okanagan Life</a>
</h3>
	<div itemprop="description" class="edd_download_excerpt">
			</div>
<div class="edd_download_buy_button">
		<form id="edd_purchase_153001" class="edd_download_purchase_form edd_purchase_153001" method="post">

			<div class="edd_price_options edd_single_mode">
		<ul>
			<li id="edd_price_option_153001_singleissuetabletdigital" itemprop="offers" itemscope itemtype="http://schema.org/Offer"><label for="edd_price_option_153001_1"><input type="radio"  checked='checked' name="edd_options[price_id][]" id="edd_price_option_153001_1" class="edd_price_option_153001" value="1" data-price="3.95"/>&nbsp;<span class="edd_price_option_name" itemprop="description">Single issue (tablet/digital)</span><span class="edd_price_option_sep">&nbsp;&ndash;&nbsp;</span><span class="edd_price_option_price">&#36;3.95</span><meta itemprop="price" content="3.95" /><meta itemprop="priceCurrency" content="CAD" /></label></li><li id="edd_price_option_153001_oneyeardigitalsubscription" itemprop="offers" itemscope itemtype="http://schema.org/Offer"><label for="edd_price_option_153001_2"><input type="radio"  name="edd_options[price_id][]" id="edd_price_option_153001_2" class="edd_price_option_153001" value="2" data-price="9.90"/>&nbsp;<span class="edd_price_option_name" itemprop="description">One year digital subscription</span><span class="edd_price_option_sep">&nbsp;&ndash;&nbsp;</span><span class="edd_price_option_price">&#36;9.90</span><meta itemprop="price" content="9.90" /><meta itemprop="priceCurrency" content="CAD" /></label></li>		</ul>
	</div><!--end .edd_price_options-->

		<div class="edd_purchase_submit_wrapper">
			<a href="#" class="edd-add-to-cart button blue edd-submit et_pb_button" data-action="edd_add_to_cart" data-download-id="153001"  data-variable-price="yes" data-price-mode=single data-price="0" ><span class="edd-add-to-cart-label">Purchase</span> <span class="edd-loading" aria-label="Loading"></span></a><input type="submit" class="edd-add-to-cart edd-no-js button blue edd-submit et_pb_button" name="edd_purchase_download" value="Purchase" data-action="edd_add_to_cart" data-download-id="153001"  data-variable-price="yes" data-price-mode=single /><a href="https://okanaganlife.com/checkout/" class="edd_go_to_checkout button blue edd-submit et_pb_button" style="display:none;">Checkout</a>
							<span class="edd-cart-ajax-alert" aria-live="assertive">
					<span class="edd-cart-added-alert" style="display: none;">
						<svg class="edd-icon edd-icon-check" xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true">
							<path d="M26.11 8.844c0 .39-.157.78-.44 1.062L12.234 23.344c-.28.28-.672.438-1.062.438s-.78-.156-1.06-.438l-7.782-7.78c-.28-.282-.438-.673-.438-1.063s.156-.78.438-1.06l2.125-2.126c.28-.28.672-.438 1.062-.438s.78.156 1.062.438l4.594 4.61L21.42 5.656c.282-.28.673-.438 1.063-.438s.78.155 1.062.437l2.125 2.125c.28.28.438.672.438 1.062z"/>
						</svg>
						Added to cart					</span>
				</span>
															</div><!--end .edd_purchase_submit_wrapper-->

		<input type="hidden" name="download_id" value="153001">
							<input type="hidden" name="edd_action" class="edd_action_input" value="add_to_cart">
		
					<input type="hidden" name="edd_redirect_to_checkout" id="edd_redirect_to_checkout" value="1">
		
		
	</form><!--end #edd_purchase_153001-->
</div>

	</div>

</div>
			
			
			
			
			
			
			
		</div>
		
				</div> <!-- .et_pb_code_inner -->
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_text et_pb_text_1 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<h2>From salaries to spending, we take a look at how Okanagnites earn, save and spend their dough. PLUS we explore the cost of having fun in the outdoors.</h2>
<p>Read the full feature...</p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_2">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_1 et_always_center_on_mobile">
				
				
				<span class="et_pb_image_wrap"><img src="https://okanaganlife.com/wp-content/uploads/2018/07/central-okanagan-salaries.png" alt="" /></span>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.70'><div class='yuzo_clearfixed yuzo__title'><h3>Related Post</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-153218 " style="width:120.75px;float:left;overflow:hidden;">  
							  
							  <a rel='nofollow' href="https://okanaganlife.com/money-matter-100-kids-who-care-kelowna/"  >
									  <div class="yuzo-img-wrap " style="/*width: 120.75px;height:84px;*/">
										
										<div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2018/06/110-kids-that-care-208x130.jpg') 50% 50% no-repeat;width: 120.75px;;max-width:100%;height:84px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Next Gen: Caring kids</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:120.75px !important; height:84px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://okanaganlife.com/okanagan-money-matters/&#038;t=Okanagan%20money%20matters" class="social-share-link" title="Share &quot;Okanagan money matters&quot; via Facebook" data-network-name="facebook" data-share-title="Okanagan money matters" data-share-url="https://okanaganlife.com/okanagan-money-matters/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Okanagan%20money%20matters%20https://okanaganlife.com/okanagan-money-matters/" class="social-share-link" title="Share &quot;Okanagan money matters&quot; via Twitter" data-network-name="twitter" data-share-title="Okanagan money matters" data-share-url="https://okanaganlife.com/okanagan-money-matters/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://okanaganlife.com/okanagan-money-matters/&#038;t=Okanagan%20money%20matters" class="social-share-link" title="Share &quot;Okanagan money matters&quot; via Google +" data-network-name="googleplus" data-share-title="Okanagan money matters" data-share-url="https://okanaganlife.com/okanagan-money-matters/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://okanaganlife.com/okanagan-money-matters/&#038;t=Okanagan%20money%20matters" class="social-share-link" title="Share &quot;Okanagan money matters&quot; via Tumblr" data-network-name="tumblr" data-share-title="Okanagan money matters" data-share-url="https://okanaganlife.com/okanagan-money-matters/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://okanaganlife.com/okanagan-money-matters/&#038;description=Okanagan%20money%20matters&#038;media=https://okanaganlife.com/wp-content/uploads/2018/07/Okanagan-money-matters-208x125.jpg" class="social-share-link" title="Share &quot;Okanagan money matters&quot; via Pinterest" data-network-name="pinterest" data-share-title="Okanagan money matters" data-share-url="https://okanaganlife.com/okanagan-money-matters/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://okanaganlife.com/okanagan-money-matters/&#038;title=Okanagan%20money%20matters" class="social-share-link" title="Share &quot;Okanagan money matters&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Okanagan money matters" data-share-url="https://okanaganlife.com/okanagan-money-matters/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Okanagan money matters&quot; via Print" data-network-name="basic_print" data-share-title="Okanagan money matters" data-share-url="https://okanaganlife.com/okanagan-money-matters/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="153266" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1f4a9b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://okanaganlife.com/person-mountain-bikers-shei-nic-seaton/" rel="prev"><span class="button">Previous</span><span class="title">In person: Mountain bikers Shei and Nic Seaton</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://okanaganlife.com/time-level-playing-field/" rel="next"><span class="button">Next</span><span class="title">Time to level the playing field</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Yvonne Turgeon' src='https://secure.gravatar.com/avatar/3301cc53636066fa014bf418d4746ba6?s=170&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3301cc53636066fa014bf418d4746ba6?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://okanaganlife.com/author/yturgeon/" rel="author" title="View all posts by Yvonne Turgeon">Yvonne Turgeon</a></h4>
									<p class="note">This communications consultant loves writing, wine and all things Okanagan (but hasn't given up her Rider green). When she's not doing PR for her clients, she's writing for Okanagan Life and managing the reins at okanaganlife.com.</p>
									<ul class="social-icons">
																					<li><a href="http://yturgeon" target="_blank"><span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="sam_pro_ad_widget-5" class="et_pb_widget sam_pro_ad_widget"><h4 class="widgettitle"> </h4><div id='c9437_60_na' class='sam-pro-container'><a id='img-60-9437' class='sam-pro-ad' href='https://okanaganlife.com/30000-giveaway-for-small-business/' target='_blank'><img src='https://okanaganlife.com/wp-content/uploads/2017/10/okanagan-life-magazine-30-years.png' alt='30,000 giveaway for small business okanagan'></a></div></div> <!-- end .et_pb_widget --><div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Current Issue</h4><a href="https://okanaganlife.com/current-issue/"><img width="1256" height="1631" src="https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018.jpg" class="image wp-image-153000 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018.jpg 1256w, https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018-160x208.jpg 160w, https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018-294x382.jpg 294w, https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018-768x997.jpg 768w, https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018-493x640.jpg 493w, https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018-1080x1402.jpg 1080w, https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018-150x195.jpg 150w, https://okanaganlife.com/wp-content/uploads/2018/06/Best-Restaurants-Okanagan-Life-June-2018-315x409.jpg 315w" sizes="(max-width: 1256px) 100vw, 1256px" /></a></div> <!-- end .et_pb_widget --><div id="edd_product_details-3" class="et_pb_widget widget_edd_product_details"><h4 class="widgettitle">Current Issue</h4><h3>June 2018 Okanagan Life</h3>	<form id="edd_purchase_153001-2" class="edd_download_purchase_form edd_purchase_153001" method="post">

			<div class="edd_price_options edd_single_mode">
		<ul>
			<li id="edd_price_option_153001_singleissuetabletdigital-2" itemprop="offers" itemscope itemtype="http://schema.org/Offer"><label for="edd_price_option_153001_1-2"><input type="radio"  checked='checked' name="edd_options[price_id][]" id="edd_price_option_153001_1-2" class="edd_price_option_153001" value="1" data-price="3.95"/>&nbsp;<span class="edd_price_option_name" itemprop="description">Single issue (tablet/digital)</span><span class="edd_price_option_sep">&nbsp;&ndash;&nbsp;</span><span class="edd_price_option_price">&#36;3.95</span><meta itemprop="price" content="3.95" /><meta itemprop="priceCurrency" content="CAD" /></label></li><li id="edd_price_option_153001_oneyeardigitalsubscription-2" itemprop="offers" itemscope itemtype="http://schema.org/Offer"><label for="edd_price_option_153001_2-2"><input type="radio"  name="edd_options[price_id][]" id="edd_price_option_153001_2-2" class="edd_price_option_153001" value="2" data-price="9.90"/>&nbsp;<span class="edd_price_option_name" itemprop="description">One year digital subscription</span><span class="edd_price_option_sep">&nbsp;&ndash;&nbsp;</span><span class="edd_price_option_price">&#36;9.90</span><meta itemprop="price" content="9.90" /><meta itemprop="priceCurrency" content="CAD" /></label></li>		</ul>
	</div><!--end .edd_price_options-->

		<div class="edd_purchase_submit_wrapper">
			<a href="#" class="edd-add-to-cart button blue edd-submit et_pb_button" data-action="edd_add_to_cart" data-download-id="153001"  data-variable-price="yes" data-price-mode=single data-price="0" ><span class="edd-add-to-cart-label">Purchase</span> <span class="edd-loading" aria-label="Loading"></span></a><input type="submit" class="edd-add-to-cart edd-no-js button blue edd-submit et_pb_button" name="edd_purchase_download" value="Purchase" data-action="edd_add_to_cart" data-download-id="153001"  data-variable-price="yes" data-price-mode=single /><a href="https://okanaganlife.com/checkout/" class="edd_go_to_checkout button blue edd-submit et_pb_button" style="display:none;">Checkout</a>
							<span class="edd-cart-ajax-alert" aria-live="assertive">
					<span class="edd-cart-added-alert" style="display: none;">
						<svg class="edd-icon edd-icon-check" xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true">
							<path d="M26.11 8.844c0 .39-.157.78-.44 1.062L12.234 23.344c-.28.28-.672.438-1.062.438s-.78-.156-1.06-.438l-7.782-7.78c-.28-.282-.438-.673-.438-1.063s.156-.78.438-1.06l2.125-2.126c.28-.28.672-.438 1.062-.438s.78.156 1.062.438l4.594 4.61L21.42 5.656c.282-.28.673-.438 1.063-.438s.78.155 1.062.437l2.125 2.125c.28.28.438.672.438 1.062z"/>
						</svg>
						Added to cart					</span>
				</span>
															</div><!--end .edd_purchase_submit_wrapper-->

		<input type="hidden" name="download_id" value="153001">
							<input type="hidden" name="edd_action" class="edd_action_input" value="add_to_cart">
		
					<input type="hidden" name="edd_redirect_to_checkout" id="edd_redirect_to_checkout" value="1">
		
		
	</form><!--end #edd_purchase_153001-2-->
</div> <!-- end .et_pb_widget --><div id="sam_pro_place_widget-8" class="et_pb_widget sam_pro_place_widget"><h4 class="widgettitle"> </h4><div id='c2788_0_12' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><div id='c2788_0_12' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><!-- Home_top_box -->
<script type='text/javascript'>
  GA_googleFillSlot('Home_top_box');
</script></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><h3><strong><img class="size-full wp-image-10686 alignleft" src="https://okanaganlife.com/wp-content/uploads/2017/11/best-cover-medbox-2016.jpg" alt="yearly-subscribe"  /></strong>Digital Edition - Yearly Subscription</h3>
Each month, we're giving away <span style="color: #ff6600;"><strong>30 free annual subscriptions</strong></span> to celebrate our <a href="https://okanaganlife.com/30000-giveaway-for-small-business/">30th year in publishing</a>!

With a digital subscription, you can enjoy <em>Okanagan Life</em> on your tablet.

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
 <input type="hidden" name="business" value="info@okanaganlife.com" />
 <input type="hidden" name="cmd" value="_xclick-subscriptions" />
 <!-- Instant Payment Notification & Return Page Details -->
 <input type="hidden" name="notify_url" value="https://okanaganlife.com/?s2member_paypal_notify=1" />
 <input type="hidden" name="cancel_return" value="https://okanaganlife.com/" />
 <input type="hidden" name="return" value="https://okanaganlife.com/?s2member_paypal_return=1&amp;s2member_paypal_return_tra=fnIyOmdncVRzdWdnOHpnU3puNVlIdzhBOUJVa0pkZFRBQVJvOmUxZmQ2ZjMwNTg4ZDAxZmZkZmZjNTU4NWVmZGUxOTY5fKNI5T-92wSUDUCx1wH14xxphBwu0mHyqs28lHtMwGqEfHtI8MamuJa8ZdMXGUpTse2Jw5p_fGcd2lsthBoR5liulPv6k-Jnwf2B7TaeG_U0bG0wEMy55Tkq_RNy9cNkfFZtr0sFCvTq2LmX4Nv6tv_QQsJcnB96w6kVEiA4-DKYt433xA0UxBXsvYflbPoCmnaPI2uohGdTh23mqgmWImd1DxFQ94b3DtFhDZ4be6_kn7KhdRU_dInRomOrAZJiTFMVGd2QLk2-WYE0BVx0YxaGYMk9l3M6Cnpo2bNP5klyjYeLs3qPeUfpI8DLfHUMKRgUh4X7hBQVUq6sv95PkizeyjNmc2wzNyT0PU1O0WHYIaae388zLp5F3TZKMIf3IQ" />
 <input type="hidden" name="rm" value="2" />
 <!-- Configures Basic Checkout Fields -->
 <input type="hidden" name="lc" value="" />
 <input type="hidden" name="no_shipping" value="1" />
 <input type="hidden" name="no_note" value="1" />
 <input type="hidden" name="custom" value="okanaganlife.com" />
 <input type="hidden" name="currency_code" value="CAD" />
 <input type="hidden" name="page_style" value="paypal" />
 <input type="hidden" name="charset" value="utf-8" />
 <input type="hidden" name="item_name" value="Digital Subscriber yearly auto renew" />
 <input type="hidden" name="item_number" value="1" />
 <!-- Configures s2Member's Unique Invoice ID/Code  -->
 <input type="hidden" name="invoice" value="5b3c233c74c3a~52.90.98.148" />
 <!-- Identifies/Updates An Existing User/Member (when/if applicable)  -->
 <input type="hidden" name="on0" value="Originating Domain" />
 <input type="hidden" name="os0" value="okanaganlife.com" />
 <!-- Identifies The Customer's IP Address For Tracking -->
 <input type="hidden" name="on1" value="Customer IP Address" />
 <input type="hidden" name="os1" value="52.90.98.148" />
 <!-- Controls Modify Behavior At PayPal Checkout -->
 <input type="hidden" name="modify" value="0" />
 <!-- Customizes Prices, Payments & Billing Cycle -->
 <!--<input type="hidden" name="amount" value="10.40" />-->
 <input type="hidden" name="src" value="1" />
 <input type="hidden" name="srt" value="" />
 <input type="hidden" name="sra" value="1" />
 <input type="hidden" name="a1" value="0" />
 <input type="hidden" name="p1" value="1" />
 <input type="hidden" name="t1" value="Y" />
 <input type="hidden" name="a3" value="10.40" />
 <input type="hidden" name="p3" value="1" />
 <input type="hidden" name="t3" value="Y" />
 <!-- Displays The PayPal Image Button -->
 <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_xpressCheckout.gif" style="width:auto; height:auto; border:0;" alt="PayPal" />
</form></div></div> <!-- end .et_pb_widget --><div id="wpbdp_featuredlistingswidget-2" class="et_pb_widget widget_wpbdp_featuredlistingswidget"><h4 class="widgettitle">Featured Listings</h4><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="https://okanaganlife.com/guide/mosaic-books/">Mosaic Books</a></li><li><a class="listing-title" href="https://okanaganlife.com/guide/summerland-golf-country-club/">Summerland Golf &#038; Country Club</a></li><li><a class="listing-title" href="https://okanaganlife.com/guide/peachfest/">Peachfest</a></li><li><a class="listing-title" href="https://okanaganlife.com/guide/vernon-winter-carnival/">Vernon Winter Carnival</a></li></ul></div> <!-- end .et_pb_widget --><div id='yuzo_widget-2' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.70' >
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://okanaganlife.com/time-level-playing-field/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2018/07/level-the-playing-field-208x168.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://okanaganlife.com/time-level-playing-field/" style="font-size:14px;font-weight:bold;line-height:22px;"> Time to level the playing field  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://okanaganlife.com/person-mountain-bikers-shei-nic-seaton/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2018/06/Aart-Van-Kooy-208x156.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://okanaganlife.com/person-mountain-bikers-shei-nic-seaton/" style="font-size:14px;font-weight:bold;line-height:22px;"> In person: Mountain bikers Shei and Nic Seaton  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://okanaganlife.com/money-matter-100-kids-who-care-kelowna/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2018/06/110-kids-that-care-208x130.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://okanaganlife.com/money-matter-100-kids-who-care-kelowna/" style="font-size:14px;font-weight:bold;line-height:22px;"> Next Gen: Caring kids  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="https://okanaganlife.com/rearview-comfort-stuff/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('https://okanaganlife.com/wp-content/uploads/2018/06/storage-clutter-stuff-208x72.jpeg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="https://okanaganlife.com/rearview-comfort-stuff/" style="font-size:14px;font-weight:bold;line-height:22px;"> Rearview: The comfort of stuff  </a></h3>
						
					   
			  </div></div> 
 <style>
				.yuzo_related_post_widget .relatedthumb { background: !important; -webkit-transition: background 0.2 s linear; -moz-transition: background 0.2 s linear; -o-transition: background 0.2 s linear; transition: background 0.2 s linear; }.yuzo_related_post_widget .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2 s linear; -moz-transition: background 0.2 s linear; -o-transition: background 0.2 s linear; transition: background 0.2 s linear;}.yuzo_related_post_widget .relatedthumb:hover{background:#fcfcf4 !important;;}
				.yuzo_related_post_widget .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
				.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
				.yuzo_related_post_widget .relatedthumb a{color:#444444;}
				.yuzo_related_post_widget .relatedthumb{  margin: 0px  0px  0px  0px!important;   padding: 5px  5px  5px  5px!important;  }
				
				</style>  
 <div class='yuzo_clearfixed'></div>
</div>		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://okanaganlife.com/time-level-playing-field/" title="Time to level the playing field" class="widget_list_thumbnail">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/07/level-the-playing-field-150x150.jpg" alt="Time to level the playing field" />
			</a>								<div class="post_info">
					<a href="https://okanaganlife.com/time-level-playing-field/" class="title">Time to level the playing field</a>
										<div class="post-meta">
						<span class="updated">Jul 3, 2018</span> | <a href="https://okanaganlife.com/category/pauls-voice/" rel="tag">Paul's Voice</a>, <a href="https://okanaganlife.com/category/print-edition-okanagan-life/" rel="tag">Print Edition</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://okanaganlife.com/okanagan-money-matters/" title="Okanagan money matters" class="widget_list_thumbnail">
				<img src="https://okanaganlife.com/wp-content/uploads/2018/07/Okanagan-money-matters-150x150.jpg" alt="Okanagan money matters" />
			</a>								<div class="post_info">
					<a href="https://okanaganlife.com/okanagan-money-matters/" class="title">Okanagan money matters</a>
										<div class="post-meta">
						<span class="updated">Jul 3, 2018</span> | <a href="https://okanaganlife.com/category/features-okanagan-life/" rel="tag">Features</a>, <a href="https://okanaganlife.com/category/print-edition-okanagan-life/" rel="tag">Print Edition</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="ai1ec_agenda_widget-4" class="et_pb_widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<p class="ai1ec-no-results">
			There are no upcoming events.
		</p>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;okanaganlife.com&#x2F;events-calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div> <!-- end .et_pb_widget --><div id="sam_pro_place_widget-2" class="et_pb_widget sam_pro_place_widget"><h4 class="widgettitle"> </h4><div id='c4042_0_9' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div></div> <!-- end .et_pb_widget --><div id="twitter_timeline-2" class="et_pb_widget widget_twitter_timeline"><h4 class="widgettitle">TWITTER</h4><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#00a9f0" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader noscrollbar transparent" data-widget-id="335886819126308866">My Tweets</a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141991"><a href="https://okanaganlife.com/subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141992"><a href="https://okanaganlife.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141993"><a href="https://okanaganlife.com/digital-ad-media-kit/">Digital Ad Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142490"><a href="https://okanaganlife.com/contact-us/about/">About Us</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																												<li class="et-extra-social-icon rss">
								<a href="/2018/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																																																																																						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><div id="edd-free-downloads-modal" class="edd-free-downloads-hidden"><form id="edd_free_download_form" method="post">
	
	<p>
		<label for="edd_free_download_email" class="edd-free-downloads-label">Email Address <span class="edd-free-downloads-required">*</span></label>
		<input type="text" name="edd_free_download_email" id="edd_free_download_email" class="edd-free-download-field" placeholder="Email Address" value="" />
	</p>

		<p>
		<label for="edd_free_download_fname" class="edd-free-downloads-label">First Name <span class="edd-free-downloads-required">*</span></label>
		<input type="text" name="edd_free_download_fname" id="edd_free_download_fname" class="edd-free-download-field" placeholder="First Name" value="" />
	</p>

	<p>
		<label for="edd_free_download_lname" class="edd-free-downloads-label">Last Name <span class="edd-free-downloads-required">*</span></label>
		<input type="text" name="edd_free_download_lname" id="edd_free_download_lname" class="edd-free-download-field" placeholder="Last Name" value="" />
	</p>
	
	
	
	
	
	<input type="hidden" name="edd_free_download_check" value="" />

	<input type="hidden" id="edd_free_download_nonce" name="edd_free_download_nonce" value="215b8c45d0" /><input type="hidden" name="_wp_http_referer" value="/okanagan-money-matters/" />
	<div class="edd-free-download-errors">
		<p id="edd-free-download-error-email-required"><strong>Error:</strong> Please enter a valid email address</p><p id="edd-free-download-error-email-invalid"><strong>Error:</strong> Invalid email</p><p id="edd-free-download-error-fname-required"><strong>Error:</strong> Please enter your first name</p><p id="edd-free-download-error-lname-required"><strong>Error:</strong> Please enter your last name</p><p id="edd-free-download-error-username-required"><strong>Error:</strong> Please enter a username</p><p id="edd-free-download-error-password-required"><strong>Error:</strong> Please enter a password</p><p id="edd-free-download-error-password2-required"><strong>Error:</strong> Please confirm your password</p><p id="edd-free-download-error-password-unmatch"><strong>Error:</strong> Password and password confirmation do not match</p>	</div>

	<input type="hidden" name="edd_action" value="free_download_process" />
	<input type="hidden" name="edd_free_download_id" />
	<button name="edd_free_download_submit" class="edd-free-download-submit edd-submit button blue"><span>Free Download</span></button>

	
	</form>
</div>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script>
    jQuery(document).ready(function () {
		jQuery.post('https://okanaganlife.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nx69b');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code --><script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"1","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"1","checkout_page":"https:\/\/okanaganlife.com\/checkout\/","permalinks":"1","quantities_enabled":"1","taxes_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/gift-a-product/assets/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/business-directory-regions/resources/js/frontend.min.js?ver=3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.4"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624273.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/okanaganlife.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ce5fae63e2","timeline_nonce":"fa9e7e19ad","blog_feed_nonce":"1ef0bc471e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/okanaganlife.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/okanaganlife.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"563c172ff9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"81574c9a25","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"153266","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.8.1'></script>
<script type='text/javascript'>
 
			(function($){
				$(document).ready( function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)
		
</script>
<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://okanaganlife.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://okanaganlife.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.28'></script>
<style id="et-builder-module-design-cached-inline-styles">.et_pb_image_1{margin-left:0}.et_pb_image_0{margin-left:0}</style><script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'54288660',post:'153266',tz:'-7',srv:'okanaganlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '54288660', '153266' ]);
</script>
<style type="text/css"></style></body>
</html>
