<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://okanaganlife.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://okanaganlife.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>The first-ever BC Bacon &amp; Cider Festival sells out</title>

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
  GS_googleAddAdSenseService('ca-pub-8538916819486921');
  GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="okanagan, wine, business, travel, arts, theatre, sports, news" />
<link rel="original-source" href="http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/" />
<link rel="canonical" href="http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/" />
<link rel="publisher" href="http://plus.google.com/+Okanaganlife"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The first-ever BC Bacon &amp; Cider Festival sells out" />
<meta property="og:description" content="The first-ever BC Bacon &amp; Cider Festival is a showcase for some of the Okanagan Valley’s greatest gifts:  great-tasting apples and pears, creative cider crafting, and inspired food pairings, all taking place within the walls of Kelowna’s historic apple-processing facility, The Laurel Packinghouse. The event set for Friday, April 28 has sold out. Some of BC’s very-best &hellip;" />
<meta property="og:url" content="http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/" />
<meta property="og:site_name" content="Okanagan Life Magazine" />
<meta property="article:publisher" content="http://facebook.com/OkanaganLifeMagazine" />
<meta property="article:author" content="okanaganlifemagazine" />
<meta property="article:section" content="Wine &amp; Food" />
<meta property="article:published_time" content="2017-04-26T09:42:52-07:00" />
<meta property="fb:admins" content="532499547" />
<meta property="og:image" content="http://okanaganlife.com/wp-content/uploads/2017/04/faustino-cider.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The first-ever BC Bacon &amp; Cider Festival is a showcase for some of the Okanagan Valley’s greatest gifts:  great-tasting apples and pears, creative cider crafting, and inspired food pairings, all taking place within the walls of Kelowna’s historic apple-processing facility, The Laurel Packinghouse. The event set for Friday, April 28 has sold out. Some of BC’s very-best [&hellip;]" />
<meta name="twitter:title" content="The first-ever BC Bacon &amp; Cider Festival sells out" />
<meta name="twitter:site" content="@OkanaganLifeMag" />
<meta name="twitter:image" content="http://okanaganlife.com/wp-content/uploads/2017/04/faustino-cider.jpg" />
<meta name="twitter:creator" content="@OkanaganLifeMag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Okanagan Life Magazine &raquo; Feed" href="http://okanaganlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Okanagan Life Magazine &raquo; Comments Feed" href="http://okanaganlife.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/okanaganlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.38" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpsc-theme-css-css'  href='http://okanaganlife.com/wp-content/plugins/wp-e-commerce/wpsc-components/theme-engine-v1/templates/wpsc-default.css?ver=3.12.0.fb03617' type='text/css' media='all' />
<style id='wpsc-theme-css-inline-css' type='text/css'>

		/*
		* Default View Styling
		*/
		div.default_product_display div.textcol{
			margin-left: 240px !important;
			min-height: 208px;
			_height: 208px;
		}

		div.default_product_display  div.textcol div.imagecol{
			position:absolute;
			top:0px;
			left: 0px;
			margin-left: -240px !important;
		}

		div.default_product_display  div.textcol div.imagecol a img {
			width: 230px;
			height: 208px;
		}

		.wpsc_category_grid_item  {
			display:block;
			float:left;
			width: 148px;
			height: 148px;
		}
		.wpsc_category_grid_item  span{
			position:relative;
			top:22.888888888889px;
		}
		div.default_product_display div.item_no_image a  {
			width: 228px;
		}

		div.default_product_display .imagecol img.no-image, #content div.default_product_display .imagecol img.no-image {
			width: 230px;
			height: 208px;
        }

		
		/*
		* Single View Styling
		*/

		div.single_product_display div.item_no_image  {
			width: 688px;
			height: 622px;
		}
		div.single_product_display div.item_no_image a  {
			width: 688px;
		}

		div.single_product_display div.textcol{
			margin-left: 700px !important;
			min-height: 624px;
			_height: 624px;
		}


		div.single_product_display  div.textcol div.imagecol{
			position:absolute;

			margin-left: -700px !important;
		}

		div.single_product_display  div.textcol div.imagecol a img {
			width: 690px;
			height: 624px;
		}

	div#categorydisplay{
		display: block;
	}

	div#branddisplay{
		display: none;
	}

</style>
<link rel='stylesheet' id='wpsc-theme-css-compatibility-css'  href='http://okanaganlife.com/wp-content/plugins/wp-e-commerce/wpsc-components/theme-engine-v1/templates/compatibility.css?ver=3.12.0.fb03617' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='http://okanaganlife.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://okanaganlife.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://okanaganlife.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.69' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-fancy-notifications-css'  href='http://okanaganlife.com/wp-content/plugins/wp-e-commerce/wpsc-components/fancy-notifications/css/fancy-notifications.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='http://okanaganlife.com/wp-content/plugins/business-directory-regions/resources/css/style.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='edd-free-downloads-modal-css'  href='http://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/jBox/Source/jBox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='edd-free-downloads-css'  href='http://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/css/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://okanaganlife.com/wp-content/themes/Extra/style.css?ver=2.0.38' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://okanaganlife.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://okanaganlife.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://okanaganlife.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.38' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://okanaganlife.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.38' type='text/css' media='all' />
<link rel='stylesheet' id='rtbs-css'  href='http://okanaganlife.com/wp-content/plugins/responsive-tabs/css/rtbs_style.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://okanaganlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://okanaganlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://okanaganlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsc_vars = {"wpsc_ajax":{"ajaxurl":"\/wp-admin\/admin-ajax.php","spinner":"http:\/\/okanaganlife.com\/wp-admin\/images\/spinner.gif","no_quotes":"It appears that there are no shipping quotes for the shipping information provided.  Please check the information and try again.","ajax_get_cart_error":"There was a problem getting the current contents of the shopping cart.","slide_to_shipping_error":true},"base_url":"http:\/\/okanaganlife.com","WPSC_URL":"http:\/\/okanaganlife.com\/wp-content\/plugins\/wp-e-commerce","WPSC_IMAGE_URL":"http:\/\/okanaganlife.com\/wp-content\/uploads\/wpsc\/product_images\/","WPSC_CORE_IMAGES_URL":"http:\/\/okanaganlife.com\/wp-content\/plugins\/wp-e-commerce\/wpsc-core\/images","fileThickboxLoadingImage":"http:\/\/okanaganlife.com\/wp-content\/plugins\/wp-e-commerce\/wpsc-core\/images\/loadingAnimation.gif","msg_shipping_need_recalc":"Please click the <em>Calculate<\/em> button to refresh your shipping quotes, as your shipping information has been modified.","no_country_selected":"Please select a country","no_region_selected_format":"Please select a %s","no_region_label":"State\/Province","base_country":"CA","wpsc_country_CA_regions":{"1":"Alberta","2":"British Columbia","3":"Manitoba","4":"New Brunswick","5":"Newfoundland and Labrador","6":"Northwest Territories","7":"Nova Scotia","8":"Nunavut","9":"Ontario","10":"Prince Edward Island","11":"Quebec","12":"Saskatchewan","13":"Yukon"},"wpsc_country_CA_region_label":"State\/Province","wpsc_countries":{"CA":"Canada"},"wpsc_checkout_unique_name_to_form_id_map":{"billingemail":"wpsc_checkout_form_9","company":"wpsc_checkout_form_19","billingfirstname":"wpsc_checkout_form_2","billinglastname":"wpsc_checkout_form_3","billingaddress":"wpsc_checkout_form_4","billingcity":"wpsc_checkout_form_5","billingpostcode":"wpsc_checkout_form_8","billingphone":"wpsc_checkout_form_18"},"wpsc_checkout_item_active":{"billingemail":true,"company":true,"billingfirstname":true,"billinglastname":true,"billingaddress":true,"billingcity":true,"billingpostcode":true,"billingphone":true},"wpsc_checkout_item_required":{"billingemail":true,"company":false,"billingfirstname":true,"billinglastname":true,"billingaddress":false,"billingcity":false,"billingpostcode":false,"billingphone":false},"store_uses_shipping":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/wp-e-commerce.js?ver=3.12.0.fb03617'></script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/user.js?ver=3.12.0fb03617'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"http:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"1","checkout_page":"http:\/\/okanaganlife.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.7.7'></script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/okanaganlife.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"XH4dfMNtV2rom6Dc71CiBeWqadeqls\/8AQC1QZYQcNtSGsDtt16Dl4o6WEdqj5sUwcf5h7Tot5yora6iHg8lMHY1OFcPxNCP2Ihp5vTX53fhSPys6M2EmzE7OsiNmkj2MQCmrm4U2pO8D6mGV615cf\/DmnStISpkt9ByX\/kVK084rl3BpqIa4A+1T4c8pKyNOFUOTugDTIXKXm3v\/JF13pYsgErvlFtZpcixfoZWKY838JUr9ViKuI0UmmvFN7IIo1McpUo3Ls6VaiG4FqqZjhNo\/hzgh0JOslsJACzhJkuXl7cRaeVDijGGH61H\/wJnNT3keQ+DoaoysXJ5KHJq4Wbhl6\/wfjD66RSGEKxvIxKyuqZ2nl1HlWfVx9LIlTGp6UjLONgV3N5pp0I51ES7TZJARiRHDSkK2kocOsgtUsjDC\/TCwSFl9op3dfbJk40cgGTryGlI1jtMYMdPZozOOd2uYLBWcfKkPUJR\/D4MKFzxLVxr6brdQzGw6VfMcFirjFWQNOp+299UbzXgj+CsG63ldMf42Ux7VJ3hWmCeSbI=","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"8883dedb27","ajaxUrl":"http:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/plugins/wp-e-commerce/wpsc-components/fancy-notifications/js/fancy-notifications.js?ver=1.0'></script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/isMobile.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/jBox/Source/jBox.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_free_downloads_vars = {"close_button":"overlay","user_registration":"false","require_name":"true","download_loading":"Please Wait... ","download_label":"Free Download","modal_download_label":"Free Download","has_ajax":"1","ajaxurl":"http:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","mobile_url":"\/the-first-ever-bc-bacon-cider-festival-sells-out\/?edd-free-download=true&download_id=146002","form_class":"edd_purchase_submit_wrapper","bypass_logged_in":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/plugins/edd-free-downloads/assets/js/edd-free-downloads.js?ver=2.1.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=589b6b898cb6e0001365b85b'></script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/plugins/responsive-tabs/js/rtbs.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://okanaganlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://okanaganlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://okanaganlife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://okanaganlife.com/?p=146002' />
<link rel="alternate" type="application/json+oembed" href="http://okanaganlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fokanaganlife.com%2Fthe-first-ever-bc-bacon-cider-festival-sells-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://okanaganlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fokanaganlife.com%2Fthe-first-ever-bc-bacon-cider-festival-sells-out%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.7.7" />
<!-- <meta name="vfb" version="2.9.2" /> -->
<link rel='alternate' type='application/rss+xml' title='Okanagan Life Magazine Product List RSS' href='http://okanaganlife.com?wpsc_action=rss'/>			<style>.edd-sd-service { display: inline-block; margin: 0 1em 1em 0; vertical-align: top; } .edd-sd-service iframe { max-width: none; }</style>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #e56b00;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #e56b00;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #e56b00;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_style-font-style">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Raleway', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #dd7733;
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(58,58,58,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #dd7733;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
	background-color: #dd7733;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #bfbfbf;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-extra-mobile-menu li a,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: #353535;
}

</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://okanaganlife.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=fbb2a80f0b&wpp_id=146002';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css">ul.wpbdp-categories > li {width: 33% !important;}</style>			<style type="text/css" id="wp-custom-css">
				body.category .et_pb_extra_column_main h1:first-child { 
    display: none; 
}

/* Change widget title colors */
.et_pb_extra_column_sidebar .et_pb_widget .widgettitle { background:#ffffff; color:#000000; font-size: 12px; padding: 10px 5px;}

.single .post-thumbnail.header { display: none; }

.single .et_extra_other_module.related-posts {
display: none;
}

a {
  color: #dd7733;
  text-decoration: none;
  word-break: break-word;
  word-wrap: break-word;
}			</style>
		</head>
<body class="post-template-default single single-post postid-146002 single-format-standard et_extra et_fixed_nav boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-135608" class="et-trending-post et-trending-latest">
											<a href="http://okanaganlife.com/2016-best-restaurant-awards/">2016 Best Restaurant Awards</a>
										</div>
																			<div id="et-trending-post-131136" class="et-trending-post">
											<a href="http://okanaganlife.com/kitchen-confidential-chef-adair-scott-watermark-beach-resort/">Kitchen Confidential with Chef Adair Scott at Watermark...</a>
										</div>
																			<div id="et-trending-post-6247" class="et-trending-post">
											<a href="http://okanaganlife.com/okanagan-life-cover-party/">Okanagan Life Cover Party</a>
										</div>
																			<div id="et-trending-post-6884" class="et-trending-post">
											<a href="http://okanaganlife.com/theatre-kelowna-presents-cinderella-silver-twig/">Theatre Kelowna presents Cinderella and the Silver Twig</a>
										</div>
																			<div id="et-trending-post-2699" class="et-trending-post">
											<a href="http://okanaganlife.com/cynthia-kereluk/">Cynthia Kereluk ~ Criteraid</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-141991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141991"><a href="http://okanaganlife.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-141992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141992"><a href="http://okanaganlife.com/advertising/">Advertise</a></li>
<li id="menu-item-141993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141993"><a href="http://okanaganlife.com/digital-ad-media-kit/">Digital Ad Media Kit</a></li>
<li id="menu-item-142490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142490"><a href="http://okanaganlife.com/contact-us/about/">About Us</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/okanaganlifemagazine" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="http://okanaganlife.com/2017/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://okanaganlife.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Okanagan_top_banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8538916819486921"
     data-ad-slot="3973564698"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="http://okanaganlife.com/" data-fixed-height="51">
							<img src="http://okanaganlife.com/wp-content/uploads/2014/02/Okanagan-Life-Magazine.jpg" alt="Okanagan Life Magazine" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-142733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142733"><a href="http://okanaganlife.com/category/print-edition-okanagan-life/">Our Pages</a></li>
<li id="menu-item-142304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-142304"><a href="http://okanaganlife.com/category/wine/">Wine &#038; Food</a><ul class="sub-menu" style="border-top-color: #820000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://okanaganlife.com/sunrype-launches-new-premium-craft-cider/" title="SunRype launches new premium craft cider" class="featured-image">
				<img src="http://okanaganlife.com/wp-content/uploads/2017/04/sunrype-cider-440x264.png" alt="SunRype launches new premium craft cider" />
			</a>
							<h2>SunRype launches new premium craft cider</h2>
							<div class="post-meta">
								<span class="updated">Apr 26, 2017</span> | <a href="http://okanaganlife.com/category/wine/" rel="tag">Wine &amp; Food</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/" title="The first-ever BC Bacon &#038; Cider Festival sells out" class="featured-image">
				<img src="http://okanaganlife.com/wp-content/uploads/2017/04/faustino-cider-440x264.jpg" alt="The first-ever BC Bacon &#038; Cider Festival sells out" />
			</a>
							<h2>The first-ever BC Bacon &amp; Cider Festival sells out</h2>
							<div class="post-meta">
								<span class="updated">Apr 26, 2017</span> | <a href="http://okanaganlife.com/category/wine/" rel="tag">Wine &amp; Food</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://okanaganlife.com/devour-osoyoos-weekend-celebration-of-food-and-film-set-to-take-place-in-the-south-okanagan/" title="Weekend celebration of food and film set to take place in the South Okanagan">
				<img src="http://okanaganlife.com/wp-content/uploads/2017/04/Devour-Osoyoos-Gala-Dinner-150x150.jpg" alt="Weekend celebration of food and film set to take place in the South Okanagan" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://okanaganlife.com/devour-osoyoos-weekend-celebration-of-food-and-film-set-to-take-place-in-the-south-okanagan/">Weekend celebration of food and film set to take place in the South Okanagan</a></h3>
								by <a href="http://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Apr 25, 2017</span> | <a class="comments-link" href="http://okanaganlife.com/devour-osoyoos-weekend-celebration-of-food-and-film-set-to-take-place-in-the-south-okanagan/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://okanaganlife.com/okanagan-chefs-ready-to-get-their-soups-on-for-a-good-cause/" title="Okanagan chefs ready to get their Soup’s On for a good cause">
				<img src="http://okanaganlife.com/wp-content/uploads/2017/04/Soups-On-okanagan-150x150.jpeg" alt="Okanagan chefs ready to get their Soup’s On for a good cause" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://okanaganlife.com/okanagan-chefs-ready-to-get-their-soups-on-for-a-good-cause/">Okanagan chefs ready to get their Soup’s On for a good cause</a></h3>
								by <a href="http://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Apr 13, 2017</span> | <a class="comments-link" href="http://okanaganlife.com/okanagan-chefs-ready-to-get-their-soups-on-for-a-good-cause/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://okanaganlife.com/wine-and-golf-taking-it-to-the-pros/" title="Wine and golf: taking it to the pros">
				<img src="http://okanaganlife.com/wp-content/uploads/2017/04/Bear-Mountain-PGA-150x150.jpg" alt="Wine and golf: taking it to the pros" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://okanaganlife.com/wine-and-golf-taking-it-to-the-pros/">Wine and golf: taking it to the pros</a></h3>
								by <a href="http://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Apr 10, 2017</span> | <a class="comments-link" href="http://okanaganlife.com/wine-and-golf-taking-it-to-the-pros/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-142306" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-142306"><a href="http://okanaganlife.com/category/homes/">Homes</a><ul class="sub-menu" style="border-top-color: #e37222;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://okanaganlife.com/kelowna-developer-acorn-communities-teams-up-with-tv-host-mike-homes/" title="Kelowna developer Acorn Communities teams up with TV host Mike Holmes" class="featured-image">
				<img src="http://okanaganlife.com/wp-content/uploads/2017/04/Granite-at-McKinley-Beach-Rendering-440x264.jpg" alt="Kelowna developer Acorn Communities teams up with TV host Mike Holmes" />
			</a>
							<h2>Kelowna developer Acorn Communities teams up with TV host Mike Holmes</h2>
							<div class="post-meta">
								<span class="updated">Apr 11, 2017</span> | <a href="http://okanaganlife.com/category/homes/" rel="tag">Homes</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://okanaganlife.com/kelownas-only-new-highrise-over-70-sold/" title="Kelowna’s only new highrise over 70% sold" class="featured-image">
				<img src="http://okanaganlife.com/wp-content/uploads/2017/03/kelowna-high-rise-440x264.jpg" alt="Kelowna’s only new highrise over 70% sold" />
			</a>
							<h2>Kelowna’s only new highrise over 70% sold</h2>
							<div class="post-meta">
								<span class="updated">Mar 16, 2017</span> | <a href="http://okanaganlife.com/category/homes/" rel="tag">Homes</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://okanaganlife.com/penticton-chosen-as-blue-chip-real-estate-investment/" title="Penticton chosen as blue chip real estate investment">
				<img src="http://okanaganlife.com/wp-content/uploads/2017/02/real-estate-rush-penticton-150x150.jpg" alt="Penticton chosen as blue chip real estate investment" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://okanaganlife.com/penticton-chosen-as-blue-chip-real-estate-investment/">Penticton chosen as blue chip real estate investment</a></h3>
								by <a href="http://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Feb 11, 2017</span> | <a class="comments-link" href="http://okanaganlife.com/penticton-chosen-as-blue-chip-real-estate-investment/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://okanaganlife.com/creating-the-shared-space-of-okanagan-cities/" title="Creating the shared space of Okanagan cities">
				<img src="http://okanaganlife.com/wp-content/uploads/2016/12/okanagan-cities-150x150.png" alt="Creating the shared space of Okanagan cities" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://okanaganlife.com/creating-the-shared-space-of-okanagan-cities/">Creating the shared space of Okanagan cities</a></h3>
								by <a href="http://okanaganlife.com/author/jcosgrave/" class="url fn" title="Posts by Julie Cosgrave" rel="author">Julie Cosgrave</a> | <span class="updated">Dec 31, 2016</span> | <a class="comments-link" href="http://okanaganlife.com/creating-the-shared-space-of-okanagan-cities/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://okanaganlife.com/granite-city-council-approves-new-panoramic-view-residences-kelowna-waterfront/" title="Granite gets green light as City Council approves new panoramic view residences on Kelowna’s waterfront">
				<img src="http://okanaganlife.com/wp-content/uploads/2016/11/granite-mckinley-beach-render-150x150.jpg" alt="Granite gets green light as City Council approves new panoramic view residences on Kelowna’s waterfront" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://okanaganlife.com/granite-city-council-approves-new-panoramic-view-residences-kelowna-waterfront/">Granite gets green light as City Council approves new panoramic view residences on Kelowna’s waterfront</a></h3>
								by <a href="http://okanaganlife.com/author/yturgeon/" class="url fn" title="Posts by Yvonne Turgeon" rel="author">Yvonne Turgeon</a> | <span class="updated">Nov 30, 2016</span> | <a class="comments-link" href="http://okanaganlife.com/granite-city-council-approves-new-panoramic-view-residences-kelowna-waterfront/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-142305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142305"><a href="http://okanaganlife.com/category/progress/">Progress</a></li>
<li id="menu-item-145412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145412"><a href="http://okanaganlife.com/best-restaurants/">Best Restaurants</a></li>
<li id="menu-item-142302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142302"><a href="http://okanaganlife.com/best-of-the-okanagan/">Best of the Okanagan</a></li>
<li id="menu-item-142301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142301"><a href="http://okanaganlife.com/contact-us/">Contact Us</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-146002" class="module single-post-module post-146002 post type-post status-publish format-standard has-post-thumbnail hentry category-wine et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">The first-ever BC Bacon &#038; Cider Festival sells out</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://okanaganlife.com/author/archives/" class="url fn" title="Posts by Editor" rel="author">Editor</a> | <span class="updated">Apr 26, 2017</span> | <a href="http://okanaganlife.com/category/wine/" rel="tag">Wine &amp; Food</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/" title="The first-ever BC Bacon &#038; Cider Festival sells out" class="featured-image">
				<img src="http://okanaganlife.com/wp-content/uploads/2017/04/faustino-cider-1080x640.jpg" alt="The first-ever BC Bacon &#038; Cider Festival sells out" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>The first-ever BC Bacon &amp; Cider Festival is a showcase for some of the Okanagan Valley’s greatest gifts:  great-tasting apples and pears, creative cider crafting, and inspired food pairings, all taking place within the walls of Kelowna’s historic apple-processing facility, The Laurel Packinghouse. The event set for Friday, April 28 has sold out.</p>
<p>Some of BC’s very-best craft cideries pouring samples of their newest, tastiest ciders. Pair that with incredible bacon-inspired dishes prepared and served by the Okanagan College Culinary Arts students.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BScKQSkjOTx/" target="_blank" rel="noopener noreferrer">Arguably our favorite message in a bottle! Looking forward to sipping on Faustino Dry Apple Cider at @bcbaconciderfest ! #faustinoestatecidery #bccider #craftcider #baconciderfest #bcbaconciderfest #bacon #cantwait #explorekelowna</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by BC Bacon &amp; Cider Festival (@bcbaconciderfest) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-04-03T22:29:41+00:00">Apr 3, 2017 at 3:29pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>Those pouring include Wards Hard Cider, The View, Faustino Estate Cidery, Twisted Hills Cider and Left Field Cider Co.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 62.43055555555556% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BSmxkKPjbXn/" target="_blank" rel="noopener noreferrer">All this rainy weather has us wanting something dry, but both the Big Dry and Little Dry cider from @leftfieldcider are so good it's hard to decider! Good thing we can have them both at @bcbaconciderfest !#bcbaconciderfest #leftfieldcider #leftfieldciderco #bacon #ciderpuns #bccider #bcciderweek</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by BC Bacon &amp; Cider Festival (@bcbaconciderfest) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-04-08T01:25:35+00:00">Apr 7, 2017 at 6:25pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.69'><div class='yuzo_clearfixed yuzo__title'><h3>Related Post</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-145999 " style="width:120.75px;float:left;overflow:hidden;">  
							  
							  <a rel='nofollow' href="http://okanaganlife.com/sunrype-launches-new-premium-craft-cider/"  >
									  <div class="yuzo-img-wrap " style="/*width: 120.75px;height:84px;*/">
										
										<div class="yuzo-img" style="background:url('http://okanaganlife.com/wp-content/uploads/2017/04/sunrype-cider-208x184.png') 50% 50% no-repeat;width: 120.75px;;max-width:100%;height:84px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">SunRype launches new premium craft cider</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-145965 " style="width:120.75px;float:left;overflow:hidden;">  
							  
							  <a rel='nofollow' href="http://okanaganlife.com/devour-osoyoos-weekend-celebration-of-food-and-film-set-to-take-place-in-the-south-okanagan/"  >
									  <div class="yuzo-img-wrap " style="/*width: 120.75px;height:84px;*/">
										
										<div class="yuzo-img" style="background:url('http://okanaganlife.com/wp-content/uploads/2017/04/Devour-Osoyoos-Gala-Dinner-208x104.jpg') 50% 50% no-repeat;width: 120.75px;;max-width:100%;height:84px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Weekend celebration of food and film set to take p...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-145870 " style="width:120.75px;float:left;overflow:hidden;">  
							  
							  <a rel='nofollow' href="http://okanaganlife.com/okanagan-chefs-ready-to-get-their-soups-on-for-a-good-cause/"  >
									  <div class="yuzo-img-wrap " style="/*width: 120.75px;height:84px;*/">
										
										<div class="yuzo-img" style="background:url('http://okanaganlife.com/wp-content/uploads/2017/04/Soups-On-okanagan-208x178.jpeg') 50% 50% no-repeat;width: 120.75px;;max-width:100%;height:84px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Okanagan chefs ready to get their Soup’s On for a ...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:120.75px !important; height:84px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/&#038;t=The%20first-ever%20BC%20Bacon%20%26%23038%3B%20Cider%20Festival%20sells%20out" class="social-share-link" title="Share &quot;The first-ever BC Bacon &#038; Cider Festival sells out&quot; via Facebook" data-network-name="facebook" data-share-title="The first-ever BC Bacon &#038; Cider Festival sells out" data-share-url="http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=The%20first-ever%20BC%20Bacon%20%26%23038%3B%20Cider%20Festival%20sells%20out%20http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/" class="social-share-link" title="Share &quot;The first-ever BC Bacon &#038; Cider Festival sells out&quot; via Twitter" data-network-name="twitter" data-share-title="The first-ever BC Bacon &#038; Cider Festival sells out" data-share-url="http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/&#038;t=The%20first-ever%20BC%20Bacon%20%26%23038%3B%20Cider%20Festival%20sells%20out" class="social-share-link" title="Share &quot;The first-ever BC Bacon &#038; Cider Festival sells out&quot; via Google +" data-network-name="googleplus" data-share-title="The first-ever BC Bacon &#038; Cider Festival sells out" data-share-url="http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/&#038;t=The%20first-ever%20BC%20Bacon%20%26%23038%3B%20Cider%20Festival%20sells%20out" class="social-share-link" title="Share &quot;The first-ever BC Bacon &#038; Cider Festival sells out&quot; via Tumblr" data-network-name="tumblr" data-share-title="The first-ever BC Bacon &#038; Cider Festival sells out" data-share-url="http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/&#038;description=The%20first-ever%20BC%20Bacon%20%26%23038%3B%20Cider%20Festival%20sells%20out&#038;media=http://okanaganlife.com/wp-content/uploads/2017/04/faustino-cider-208x208.jpg" class="social-share-link" title="Share &quot;The first-ever BC Bacon &#038; Cider Festival sells out&quot; via Pinterest" data-network-name="pinterest" data-share-title="The first-ever BC Bacon &#038; Cider Festival sells out" data-share-url="http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/&#038;title=The%20first-ever%20BC%20Bacon%20%26%23038%3B%20Cider%20Festival%20sells%20out" class="social-share-link" title="Share &quot;The first-ever BC Bacon &#038; Cider Festival sells out&quot; via LinkedIn" data-network-name="linkedin" data-share-title="The first-ever BC Bacon &#038; Cider Festival sells out" data-share-url="http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The first-ever BC Bacon &#038; Cider Festival sells out&quot; via Print" data-network-name="basic_print" data-share-title="The first-ever BC Bacon &#038; Cider Festival sells out" data-share-url="http://okanaganlife.com/the-first-ever-bc-bacon-cider-festival-sells-out/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="146002" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #820000;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://okanaganlife.com/ultimate-female-hockey-weekend-supports-dreams-of-young-players/" rel="prev"><span class="button">Previous</span><span class="title">Ultimate female hockey weekend supports dreams of young players</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://okanaganlife.com/sunrype-launches-new-premium-craft-cider/" rel="next"><span class="button">Next</span><span class="title">SunRype launches new premium craft cider</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Editor' src='http://okanaganlife.com/wp-content/uploads/2013/10/Oct-2013-160x170.jpg' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://okanaganlife.com/author/archives/" rel="author" title="View all posts by Editor">Editor</a></h4>
									<p class="note">Okanagan Life captures the essence of life in the Okanagan Valley with informative and entertaining features on issues that matter to people who live or vacation in this great region, plus regular stories on Okanagan destinations, personalities, wine, food, history, outdoor recreation and more. We're now in our 26th year. <a href="http://okanaganlife.com/subscriptions/">Subscribe</a></p>
									<ul class="social-icons">
																					<li><a href="http://okanaganlifemagazine" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://+Okanaganlife" target="_blank"><span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="image-6" class="et_pb_widget widget_image"><h4 class="widgettitle">Current Issue</h4><div class="jetpack-image-container"><a  href="http://okanaganlife.com/current-issue/"><img src="http://okanaganlife.com/wp-content/uploads/2017/03/Progress-Okanagan-Business-stories-2017-160x208.jpg" alt="Okanagan business profiles" class="aligncenter" width="160" height="208" /></a></div>
</div> <!-- end .et_pb_widget --><div id='yuzo_widget-2' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span></span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.69' >
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="http://okanaganlife.com/sunrype-launches-new-premium-craft-cider/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('http://okanaganlife.com/wp-content/uploads/2017/04/sunrype-cider-208x184.png') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="http://okanaganlife.com/sunrype-launches-new-premium-craft-cider/" style="font-size:14px;font-weight:bold;line-height:22px;"> SunRype launches new premium craft cider  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="http://okanaganlife.com/devour-osoyoos-weekend-celebration-of-food-and-film-set-to-take-place-in-the-south-okanagan/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('http://okanaganlife.com/wp-content/uploads/2017/04/Devour-Osoyoos-Gala-Dinner-208x104.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="http://okanaganlife.com/devour-osoyoos-weekend-celebration-of-food-and-film-set-to-take-place-in-the-south-okanagan/" style="font-size:14px;font-weight:bold;line-height:22px;"> Weekend celebration of food and film set to take p...  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="http://okanaganlife.com/okanagan-chefs-ready-to-get-their-soups-on-for-a-good-cause/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('http://okanaganlife.com/wp-content/uploads/2017/04/Soups-On-okanagan-208x178.jpeg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="http://okanaganlife.com/okanagan-chefs-ready-to-get-their-soups-on-for-a-good-cause/" style="font-size:14px;font-weight:bold;line-height:22px;"> Okanagan chefs ready to get their Soup’s On for a ...  </a></h3>
						
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="http://okanaganlife.com/wine-and-golf-taking-it-to-the-pros/" class="image-list">
				  <div class="yuzo-img-wrap " style="width: 138px;height:78px;">
							
							 <div class="yuzo-img" style="background:url('http://okanaganlife.com/wp-content/uploads/2017/04/Bear-Mountain-PGA-208x126.jpg') 50% 50% no-repeat;width: 138px;height:78px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="http://okanaganlife.com/wine-and-golf-taking-it-to-the-pros/" style="font-size:14px;font-weight:bold;line-height:22px;"> Wine and golf: taking it to the pros  </a></h3>
						
					   
			  </div></div> 
 <style>
				.yuzo_related_post_widget .relatedthumb { background: !important; -webkit-transition: background 0.2 s linear; -moz-transition: background 0.2 s linear; -o-transition: background 0.2 s linear; transition: background 0.2 s linear; }.yuzo_related_post_widget .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2 s linear; -moz-transition: background 0.2 s linear; -o-transition: background 0.2 s linear; transition: background 0.2 s linear;}.yuzo_related_post_widget .relatedthumb:hover{background:#fcfcf4 !important;;}
				.yuzo_related_post_widget .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
				.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
				.yuzo_related_post_widget .relatedthumb a{color:#444444;}
				.yuzo_related_post_widget .relatedthumb{  margin: 0px  0px  0px  0px!important;   padding: 5px  5px  5px  5px!important;  }
				
				</style>  
 <div class='yuzo_clearfixed'></div>
</div></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Okanagan Life Archives <a href="http://okanaganlife.com/2017" title="Okanagan Magazine">2017</a> | Print Editions <a href="http://okanaganlife.com/back-issues/">Digital Downloads</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141991"><a href="http://okanaganlife.com/subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141992"><a href="http://okanaganlife.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141993"><a href="http://okanaganlife.com/digital-ad-media-kit/">Digital Ad Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142490"><a href="http://okanaganlife.com/contact-us/about/">About Us</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/okanaganlifemagazine" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/okanaganlifemag" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																												<li class="et-extra-social-icon rss">
								<a href="http://okanaganlife.com/2017/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																																																																																						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><div id="edd-free-downloads-modal" class="edd-free-downloads-hidden"><form id="edd_free_download_form" method="post">
	
	<p>
		<label for="edd_free_download_email" class="edd-free-downloads-label">Email Address <span class="edd-free-downloads-required">*</span></label>
		<input type="text" name="edd_free_download_email" id="edd_free_download_email" class="edd-free-download-field" placeholder="Email Address" value="" />
	</p>

		<p>
		<label for="edd_free_download_fname" class="edd-free-downloads-label">First Name <span class="edd-free-downloads-required">*</span></label>
		<input type="text" name="edd_free_download_fname" id="edd_free_download_fname" class="edd-free-download-field" placeholder="First Name" value="" />
	</p>

	<p>
		<label for="edd_free_download_lname" class="edd-free-downloads-label">Last Name <span class="edd-free-downloads-required">*</span></label>
		<input type="text" name="edd_free_download_lname" id="edd_free_download_lname" class="edd-free-download-field" placeholder="Last Name" value="" />
	</p>
	
	
	
	
	
	<input type="hidden" name="edd_free_download_check" value="" />

	<input type="hidden" id="edd_free_download_nonce" name="edd_free_download_nonce" value="3f1ad7bc9e" /><input type="hidden" name="_wp_http_referer" value="/the-first-ever-bc-bacon-cider-festival-sells-out/" />
	<div class="edd-free-download-errors">
		<p id="edd-free-download-error-email-required"><strong>Error:</strong> Please enter a valid email address</p><p id="edd-free-download-error-email-invalid"><strong>Error:</strong> Invalid email</p><p id="edd-free-download-error-fname-required"><strong>Error:</strong> Please enter your first name</p><p id="edd-free-download-error-lname-required"><strong>Error:</strong> Please enter your last name</p><p id="edd-free-download-error-username-required"><strong>Error:</strong> Please enter a username</p><p id="edd-free-download-error-password-required"><strong>Error:</strong> Please enter a password</p><p id="edd-free-download-error-password2-required"><strong>Error:</strong> Please confirm your password</p><p id="edd-free-download-error-password-unmatch"><strong>Error:</strong> Password and password confirmation do not match</p>	</div>

	<input type="hidden" name="edd_action" value="free_download_process" />
	<input type="hidden" name="edd_free_download_id" />
	<button name="edd_free_download_submit" class="edd-free-download-submit edd-submit button blue"><span>Free Download</span></button>

	
	</form>
</div><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script>
    jQuery(document).ready(function () {
		jQuery.post('http://okanaganlife.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nx69b');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code --><link rel='stylesheet' id='et-gf-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway:400,100,200,300,600,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://okanaganlife.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.38'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.69'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"http:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/plugins/business-directory-regions/resources/js/frontend.min.js?ver=3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624273.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://okanaganlife.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.38'></script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.38'></script>
<script type='text/javascript' src='http://okanaganlife.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/okanaganlife.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"109cd0d30e","timeline_nonce":"3ef4a0006f","blog_feed_nonce":"5ec4fef40f","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.38'></script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.38'></script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.38'></script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.38'></script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.38'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/okanaganlife.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/okanaganlife.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/okanaganlife.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"15d0f35a79","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3ef3f4c32b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"146002","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://okanaganlife.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.38'></script>
<script type='text/javascript'>
			(function($){
				$(document).ready( function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)
		
</script>
<script type='text/javascript' src='http://okanaganlife.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'54288660',post:'146002',tz:'-7',srv:'okanaganlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '54288660', '146002' ]);
</script>
</body>
</html>